<!doctype html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8">
<title>How the Russia-Ukraine war can and cannot end | The Japan Times</title>
<link rel="pingback" href="https://www.japantimes.co.jp/xmlrpc.php">
<meta name="verify-v1" content="+h35BdFddo/f1upXot92yGKSB4d5EuWWGbARz9SJE6A=">
<meta property="twitter:account_id" content="7424642">
<meta name="viewport" content="width=device-width,initial-scale=1,minimum-scale=1,maximum-scale=1">
<meta name="HandheldFriendly" content="true">
<link rel="alternate" type="application/rss+xml" href="https://www.japantimes.co.jp/feed/topstories/" title="The Japan Times RSS Feed - Today's Top Stories"><link rel="shortcut icon" href="https://www.japantimes.co.jp/wp-content/themes/jt_theme/library/img/japantimes-favicon.ico">
<link rel="apple-touch-icon" href="https://www.japantimes.co.jp/wp-content/themes/jt_theme/library/img/apple-touch-icon-72px.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://www.japantimes.co.jp/wp-content/themes/jt_theme/library/img/apple-touch-icon-72px.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://www.japantimes.co.jp/wp-content/themes/jt_theme/library/img/apple-touch-icon-144px.png">
<meta name="apple-mobile-web-app-title" content="Japan Times">
<meta name="robots" content="noarchive">
<meta name="cXenseParse:pageclass" content="article">
<meta name="author" content="Leonid Bershidsky">
<meta property="article:author" content="https://www.japantimes.co.jp/author/int-leonid_bershidsky/">
<meta name="cXenseParse:author" content="Leonid Bershidsky" data-separator=",">
<meta name="thumbnail" content="https://cdn-japantimes.com/wp-content/uploads/2022/11/np_file_195584-1-200x200.jpeg">
<meta property="article:published_time" content="2022-11-23T17:23:52+09:00">
<meta property="article:modified_time" content="2022-11-23T18:33:17+09:00">
<meta name="cXenseParse:articleid" content="3602345">
<meta name="cXenseParse:jat-post-type" content="Opinion">
<meta name="cXenseParse:jat-rating" content="3">
<meta name="cXenseParse:jat-subcategory" content="Commentary,World" data-separator=",">
<meta name="cXenseParse:jat-stickies" content="Home Module Secondary Story,Module Lead Story" data-separator=",">
<meta name="cXenseParse:jat-credit" content="BLOOMBERG" data-separator=",">
<link rel="stylesheet" href="https://www.japantimes.co.jp/wp-content/plugins/jt_olympic_schedule/styles.css?1669196023" type="text/css" id="olympic_schedule">
<script src="https://www.japantimes.co.jp/wp-content/plugins/jt_piano_integration/js/hmac-sha1-3.1.2.js"></script><script src="https://www.japantimes.co.jp/wp-content/plugins/jt_piano_integration/js/md5.js"></script><!-- Piano -->
<script type="text/javascript">
( function ( src ) {
    var a = document.createElement( 'script' );
    a.type = 'text/javascript';
    a.async = true;
    a.src = src;
    var b = document.getElementsByTagName('script')[0];
    b.parentNode.insertBefore( a, b )
} )( "//experience-ap.piano.io/xbuilder/experience/load?aid=bWOWSdhXpj" );
</script>
<!-- End Piano -->

<!-- This site is optimized with the Yoast SEO Premium plugin v3.5.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Brewing talk of a diplomatic solution to the conflict in Ukraine demands an honest look at the possible end games."/>
<meta name="robots" content="noodp"/>
<meta name="keywords" content="Vladimir Putin, Russia, Ukraine, Russia-Ukraine war"/>
<link rel="canonical" href="https://www.japantimes.co.jp/opinion/2022/11/23/commentary/world-commentary/russia-ukraine-war-end/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="How the Russia-Ukraine war can and cannot end" />
<meta property="og:description" content="Brewing talk of a diplomatic solution to the conflict in Ukraine demands an honest look at the possible end games." />
<meta property="og:url" content="https://www.japantimes.co.jp/opinion/2022/11/23/commentary/world-commentary/russia-ukraine-war-end/" />
<meta property="og:site_name" content="The Japan Times" />
<meta property="article:publisher" content="https://www.facebook.com/thejapantimes" />
<meta property="article:tag" content="Vladimir Putin" />
<meta property="article:tag" content="Russia" />
<meta property="article:tag" content="Ukraine" />
<meta property="article:tag" content="Russia-Ukraine war" />
<meta property="fb:app_id" content="119406745111" />
<meta property="og:image" content="https://cdn-japantimes.com/wp-content/uploads/2022/11/np_file_195584-1-870x489.jpeg" />
<meta property="DC.date.issued" content="2022-11-23T17:23:52+09:00" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//stackpath.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.japantimes.co.jp\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='jt_style-css'  href='https://www.japantimes.co.jp/wp-content/themes/jt_theme/style.css?ver=7.3' type='text/css' media='all' />
<link rel='stylesheet' id='jt_style-override-css'  href='https://www.japantimes.co.jp/wp-content/themes/jt_theme/library/css/override.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='jt_additional-css'  href='https://www.japantimes.co.jp/wp-content/themes/jt_theme/library/css/additional.css?ver=11.6' type='text/css' media='all' />
<link rel='stylesheet' id='jt_style-fresco-css'  href='https://www.japantimes.co.jp/wp-content/themes/jt_theme/library/css/fresco.css?ver=2.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='jt_side-css'  href='https://www.japantimes.co.jp/wp-content/themes/jt_theme/library/css/side.css?ver=0.6' type='text/css' media='all' />
<link rel='stylesheet' id='jt_header_elements-css'  href='https://www.japantimes.co.jp/wp-content/themes/jt_theme/library/css/header_elements.css?ver=0.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='jt_my-account_styles-css'  href='https://www.japantimes.co.jp/wp-content/themes/jt_theme/library/css/my-account_styles.css?ver=0.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='jt_sidebar_style-css'  href='https://www.japantimes.co.jp/wp-content/themes/jt_theme/library/css/sidebar-style.css?ver=0.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='jt_piano_styles-css'  href='https://www.japantimes.co.jp/wp-content/themes/jt_theme/library/css/piano.css?ver=0.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.japantimes.co.jp/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jt_style_ie8_fix-css'  href='https://www.japantimes.co.jp/wp-content/themes/jt_theme/library/css/ie8-fixes.css?ver=1.0' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 9]>
<link rel='stylesheet' id='jt_style_ie9_fix-css'  href='https://www.japantimes.co.jp/wp-content/themes/jt_theme/library/css/ie9-fixes.css?ver=1.0' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jt_flexslider-css'  href='https://www.japantimes.co.jp/wp-content/themes/jt_theme/library/css/flexslider.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://stackpath.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.japantimes.co.jp/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css'  href='https://www.japantimes.co.jp/wp-includes/css/dist/components/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-font-css'  href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css'  href='https://www.japantimes.co.jp/wp-includes/css/dist/block-editor/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='https://www.japantimes.co.jp/wp-includes/css/dist/nux/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='https://www.japantimes.co.jp/wp-includes/css/dist/editor/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='arena_block-cgb-style-css-css'  href='https://www.japantimes.co.jp/wp-content/plugins/arena-liveblog-and-chat-tool/gutenberg/arena-block/dist/blocks.style.build.css' type='text/css' media='all' />
<link rel='stylesheet' id='speechkit-block-sidebar-css-css'  href='https://www.japantimes.co.jp/wp-content/plugins/speechkit/admin/js/gutenberg/packages/sidebar/sidebar.css' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.japantimes.co.jp/wp-content/plugins/metronet-profile-picture/css/front-end-gutenberg.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.japantimes.co.jp/wp-content/plugins/wp-polls/polls-css.css' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background: #ff6c00;
	border: 1px solid #;
}

</style>
<link rel='stylesheet' id='jquery-lazyloadxt-spinner-css-css'  href='//www.japantimes.co.jp/wp-content/plugins/a3-lazy-load/assets/css/jquery.lazyloadxt.spinner.css' type='text/css' media='all' />
<link rel='stylesheet' id='a3a3_lazy_load-css'  href='//cdn-japantimes.com/wp-content/uploads/sass/a3_lazy_load.min.css' type='text/css' media='all' />
<!-- This site uses the Google Analytics by Yoast plugin v5.4.7 - Universal enabled - https://yoast.com/wordpress/plugins/google-analytics/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-37091063-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('set', 'dimension2', 'opinion');
	__gaTracker('set', 'dimension4', 'Leonid Bershidsky');
	__gaTracker('set', 'dimension5', '2022-11-23T17:23:52+09:00');
	__gaTracker('set', 'dimension6', 'Vladimir Putin,Russia,Ukraine,Russia-Ukraine war');
	__gaTracker('set', 'dimension7', 'false');
	__gaTracker('set', 'dimension8', 'None');
	__gaTracker('set', 'dimension10', 'Bloomberg');
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by Yoast -->
<script type='text/javascript' src='https://www.japantimes.co.jp/wp-content/themes/jt_theme/library/js/modernizr.min.js?ver=2.6.2'></script>
<script type='text/javascript' src='https://www.japantimes.co.jp/wp-content/themes/jt_theme/library/js/respond.min.js?ver=2.6.2'></script>
<script type='text/javascript' src='//code.jquery.com/jquery-1.8.3.min.js'></script>
<script type='text/javascript' src='https://www.japantimes.co.jp/wp-content/themes/jt_theme/library/js/typekit-advanced-embed-code.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.japantimes.co.jp/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.japantimes.co.jp/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://www.japantimes.co.jp/wp-content/themes/jt_theme/library/js/jquery.flexslider-min.js?ver=2.2'></script>
<script type='text/javascript' src='https://www.japantimes.co.jp/wp-content/plugins/checkDevice/cookie.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EM = {"ajaxurl":"https:\/\/www.japantimes.co.jp\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/www.japantimes.co.jp\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"yy\/mm\/dd","ui_css":"https:\/\/www.japantimes.co.jp\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"1","is_ssl":"1","google_maps_api":"AIzaSyCwl-kXJp5qZnP27DK2mKGtu49mm7UDi1g","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.japantimes.co.jp/wp-content/plugins/events-manager/includes/js/events-manager.js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-121037919-1'></script>
<link rel='https://api.w.org/' href='https://www.japantimes.co.jp/wp-json/' />
<link rel='shortlink' href='https://www.japantimes.co.jp/?p=3602345' />
<link rel="alternate" type="application/json+oembed" href="https://www.japantimes.co.jp/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.japantimes.co.jp%2Fopinion%2F2022%2F11%2F23%2Fcommentary%2Fworld-commentary%2Frussia-ukraine-war-end%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.japantimes.co.jp/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.japantimes.co.jp%2Fopinion%2F2022%2F11%2F23%2Fcommentary%2Fworld-commentary%2Frussia-ukraine-war-end%2F&#038;format=xml" />
<script type="text/javascript" src="https://www.japantimes.co.jp/wp-content/plugins/jt_piano_integration/jt_disqus.php?ver=1669196023&args=eyJ1cmwiOiJodHRwczpcL1wvd3d3LmphcGFudGltZXMuY28uanBcL29waW5pb25cLzIwMjJcLzExXC8yM1wvY29tbWVudGFyeVwvd29ybGQtY29tbWVudGFyeVwvcnVzc2lhLXVrcmFpbmUtd2FyLWVuZFwvIiwiaWRlbnRpZmllciI6ImphcGFudGltZXMtMzYwMjM0NSIsImFwaV9wdWJsaWNfa2V5IjoiNVNhaTlIVVBHS2NYRnpnSEhiclZDUjVMOUs4WXkzcmxERHVtdEtIZ05JaFlpZ1pIMnlpRUFxbHZaT21RNzJNMiIsImFwaV9zZWNyZXRfa2V5IjoiRndEV1dDZGNKdlJBZ3lLR2xnejJjQmh2VHFQNGhpaVd4d1ZmYzBIdjJxVWxlNDBFMHpqMWxMWk1QS1p6eUdISSIsInNob3J0bmFtZSI6ImphcGFudGltZXMiLCJkaXNhYmxlX2FkcyI6ImZhbHNlIiwicGF5bG9hZCI6ImUzMD0gNGQxMGZiZjQyODg1NDNiYzA4NmFiNzEzZTc0ZWU3ZDAxMGIzZmY0OCAxNjY5MTk2MDIzIn0="></script>
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:image" content="https://cdn-japantimes.com/wp-content/uploads/2022/11/np_file_195584-1-870x489.jpeg" />
<meta name="twitter:site" content="@japantimes" />
<meta name="twitter:creator" content="@japantimes" />
<!-- NEWSROOM SCRIPT -->
<script>
window._newsroom = window._newsroom || [];
!function (e, f, u) {
	e.async = 1;
	e.src = u;
	f.parentNode.insertBefore(e, f);
}(document.createElement('script'),
	document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/japantimes/newsroom.js');
</script>
<!-- END NEWSROOM SCRIPT -->
<script>
tp = window[ "tp" ] || [];
tp.push( [ "setContentSection", "opinion" ] );
tp.push( [ "setTags", [ "Commentary", "article", "y_2022", "Vladimir Putin", "Russia", "Ukraine", "Russia-Ukraine war" ] ] );
</script>
<style id="chartbeat-flicker-control-style">
body {
	visibility: hidden !important;
}
</style>
<script type="text/javascript" src="https://www.japantimes.co.jp/wp-content/themes/jt_theme/library/functions/chartbeat.php?v=1669196023&a=eyJpZCI6MzYwMjM0NX0="></script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script>
	var disqus_url = 'https://www.japantimes.co.jp/opinion/2022/11/23/commentary/world-commentary/russia-ukraine-war-end/';
	var disqus_disable_mobile = false;
</script>
<script type="text/javascript">
// check window width and determine device type
var deviceType = function() {
	console.log("loaded deviceType()");
	var mobileMaxWidth = 610;
	var tabletMaxWidth = 1000;
	var w = jQuery( window ).width();
	var type = 'mobile';
	if ( w > mobileMaxWidth && w < tabletMaxWidth ) {
		type = 'tablet';
	} else if ( w > tabletMaxWidth ) {
		type = 'desktop';
	}
	return type;
}();
</script>
<script async src="//js-sec.indexww.com/ht/p/192071-159919112044570.js"></script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script type="text/javascript">
	// these ads should be loaded always
	googletag = window.googgletag || {cmd: []};
	googletag.cmd.push( function() {
		googletag.pubads().enableAsyncRendering();
		googletag.defineSlot('/4973089/JT-Supplements-slider1', [300, 250], 'div-gpt-ad-1545378846364-0').addService(googletag.pubads());
		googletag.defineSlot('/4973089/JT-Supplements-block1', ['fluid'], 'div-gpt-ad-1545377720996-0').addService(googletag.pubads());
		googletag.defineSlot('/4973089/JT-Supplements-block2', ['fluid'], 'div-gpt-ad-1545377819100-0').addService(googletag.pubads());
		googletag.defineSlot('/4973089/JT-Supplements-block3', ['fluid'], 'div-gpt-ad-1545377905854-0').addService(googletag.pubads());
		googletag.defineSlot('/4973089/JT-Supplements-block4', ['fluid'], 'div-gpt-ad-1545378016685-0').addService(googletag.pubads());
		googletag.defineSlot('/4973089/JT-Supplements-block5', ['fluid'], 'div-gpt-ad-1545378526968-0').addService(googletag.pubads());
		googletag.defineSlot('/4973089/JT-Supplements-block6', ['fluid'], 'div-gpt-ad-1545378615238-0').addService(googletag.pubads());
		googletag.defineSlot('/4973089/JT-Supplements-block7', ['fluid'], 'div-gpt-ad-1545378710149-0').addService(googletag.pubads());
		googletag.defineSlot('/4973089/JT-Supplements-block8', ['fluid'], 'div-gpt-ad-1545378782983-0').addService(googletag.pubads());
		googletag.defineSlot('/4973089/JT-Education-banner', [270, 40], 'div-gpt-ad-1545377501993-0').addService(googletag.pubads());
		googletag.defineSlot('/4973089/JT-NationalDay-banner', [270, 40], 'div-gpt-ad-1545377579422-0').addService(googletag.pubads());
	} );
</script>
<script type="text/javascript" src="https://www.japantimes.co.jp/wp-content/themes/jt_theme/library/js/dynamic_ads.js?ver=1669196023"></script>

<script type="text/javascript" src="https://www.japantimes.co.jp/wp-content/themes/jt_theme/library/js/dynamic_ads2.js?ver=1669196023"></script>
<script type="text/javascript">
	/*
		since the Piano plugin loads asyncronously, there's a possibility that is_premium_user() isn't available yet.
		If that's the case, default to displaying ads.
	*/
	googletag = window.googletag || {cmd: []};
	googletag.cmd.push( function() {
		$.getScript( 'https://www.japantimes.co.jp/googletag_pushads.php?dfp_post_type=opinion&term_items=%22Home%20Module%20Secondary%20Story%22%2C%22Module%20Lead%20Story%22%2C%22Commentary%22%2C%22World%22%2C%22int-leonid_bershidsky%22&tag_items=%22Vladimir%20Putin%22%2C%22Russia%22%2C%22Ukraine%22%2C%22Russia-Ukraine%20war%22&page_id=3602345&subscriber_status=None&user_type=anon' )
		googletag.pubads().enableSingleRequest();
		googletag.pubads().collapseEmptyDivs();
		googletag.enableServices();
	} );
</script>
<script>
document.cookie = '__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/';
var setNptTechAdblockerCookie = function( adblocker ) {
	var d = new Date();
	d.setTime( d.getTime() + 60 * 5 * 1000 );
	document.cookie = '__adblocker=' + ( adblocker ? 'true' : 'false' ) + '; expires=' + d.toUTCString() + '; path=/';
};
var script = document.createElement( 'script' );
script.setAttribute( 'async', true );
script.setAttribute( 'src', '//www.npttech.com/advertising.js' );
script.setAttribute( 'onerror', 'setNptTechAdblockerCookie(true);' );
document.getElementsByTagName( 'head' )[0].appendChild( script );

/* Google Tag Manager */
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KR282M');

// if a request is through AppSule, some elements are not to be displayed
var userAgent = window.navigator.userAgent.toLowerCase();

if ( -1 !== userAgent.indexOf('appsule') ) {
	var elems = [];
	elems.push( document.getElementsByClassName('ad top')[0] );
	elems.push( document.getElementsByClassName('sub_menu_container')[0] );
	elems.push( document.getElementById('nav') );
	elems.push( document.getElementById('nav_anchor_container') );
	elems.push( document.getElementsByTagName('header')[0] );

	elems.forEach( function( e ) {
		e.style.display = 'none';
	});
}
</script>
<script async id="ebx" src="//applets.ebxcdn.com/ebx.js" data-applet-id="tscqcttc"></script>
</head>
<body data-rsssl=1 class="opinion-template-default single single-opinion postid-3602345" id="page">
	<noscript>
		<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KR282M" height="0" width="0" style="display:none;visibility:hidden"></iframe>
	</noscript>
    <div id="tpModal" class="modal" style="display: none;">
            <div class="modal-content">
                    <figure><img src="/wp-content/themes/jt_theme/library/img/japantimes-logo.png" /></figure>
                    <p>
                    It looks like you're using an ad blocker.</p>
                    <p>
                    To enjoy our content, please include The Japan Times on your ad-blocker's list of approved sites.
                    </p>
                    <p>
                    Thank you for supporting our journalism.
                    </p>
            </div>
    </div>
	<div class="offcanvas_over">
		<div class="wrap" id="wrap">
			<div class="ad top">
				<div class="banner">
	<!-- Header Banner -->
	<div id="screen_type"></div>
	<div class="DisplayAd" id="ad_id">
		<script>
    		// this should be more optimized than if-else or switch statements
    		var id_map = {
        		"mobile": "div-gpt-ad-1362126290726-1",
        		"tablet": "div-gpt-ad-1362125825102-1",
        		"desktop": "div-gpt-ad-1362125114269-1"
            }
            
            var id = id_map[deviceType] || id_map["mobile"];
            
			jQuery( '#ad_id' ).attr( 'id', id ); 	// set id to ad id
			googletag.cmd.push( function() { googletag.display(id); } );
		</script>
	</div>
</div>
			</div>
			<header role="banner" class="row clearfix">
				<div class="site_header" id="site_header">
					<div class="header_content">
												<aside>
							<div class="login_header">
								<ul>
									<li id="organization_name" style="display:none"></li>
									<li id="print_subscribers_info">
										<a href="https://members.japantimes.co.jp/printsubscribers/en/index.html">PRINT SUBSCRIBERS</a>
										<span> | </span>
									</li>
									<li id="subscribe_info">
										<a href="/subscribe/" class="header_sub" id="m_piano-register-button">SUBSCRIBE</a>
										<span> | </span>
									</li>
									<li id="login_info" style="display: none">
										<a href="javascript:void(0);" id="m_piano-login-button">
											<svg xmlns="https://www.w3.org/2000/svg" width="11.142" height="11.963" viewBox="0 0 11.142 11.963">
												<g id="MyAccount_Icon" transform="translate(0.5)"></g>
												<g id="MyAccountHead" transform="translate(1.607 0)" fill="none" stroke="#fff" stroke-miterlimit="10" stroke-width="1">
													<circle cx="3.428" cy="3.428" r="3.428" stroke="none"></circle>
													<circle cx="3.428" cy="3.428" r="2.928" fill="none"></circle>
												</g>
												<path id="MyAccountPath" d="M753.5,207.571a5.071,5.071,0,0,1,10.142,0" transform="translate(-753.5 -195.608)" fill="none" stroke="#fff" stroke-miterlimit="10" stroke-width="1"></path>
											</svg>
											Login
										</a>
									</li>
									<li id="my-account_info" style="display:none;">
									    <a href="/my-account/" id="m_piano-my-account">
                                            <svg xmlns="https://www.w3.org/2000/svg" width="11.142" height="11.963" viewBox="0 0 11.142 11.963">
                                                <g id="MyAccount_Icon" transform="translate(0.5)"></g>
                                                <g id="MyAccountHead" transform="translate(1.607 0)" fill="none" stroke="#fff" stroke-miterlimit="10" stroke-width="1">
                                                    <circle cx="3.428" cy="3.428" r="3.428" stroke="none"></circle>
                                                    <circle cx="3.428" cy="3.428" r="2.928" fill="none"></circle>
                                                </g>
                                                <path id="MyAccountPath" d="M753.5,207.571a5.071,5.071,0,0,1,10.142,0" transform="translate(-753.5 -195.608)" fill="none" stroke="#fff" stroke-miterlimit="10" stroke-width="1"></path>
                                            </svg>
    									    My Account
									    </a>
								    </li>
								</ul>
							</div>
						</aside>
						<div class="header_extras col_3 col_gutter left_extras">
														<div class="social_header">
								<ul>
									<li><a class="icon-twitter" href="https://twitter.com/japantimes" target="_blank" title="The Japan Times on Twitter"></a></li>
									<li><a class="icon-facebook" href="https://www.facebook.com/thejapantimes" target="_blank" title="The Japan Times on Facebook"></a></li>
									<li><a class="icon-rss" href="https://www.japantimes.co.jp/feed/topstories/" title="The Japan Times RSS Feed - Today's Top Stories" target="_blank"></a></li>
								</ul>
							</div>
																					<div class="weather_header">
								<a href="/weather/" title="Weather in Japan">
									<div class="icon_weather">
	<img  src="https://www.japantimes.co.jp/wp-content/themes/jt_theme/library/img/weather_icons/all-icons_18.png" alt="weather icon">
</div>
<p class="temperature">10</p>
<p>RAIN</p>
<h2>TOKYO (6 p.m.)</h2>
								</a>
							</div>
														<div class="todays_print_edition_header">
								<a href="https://epaper.japantimes.co.jp" title="Today's Print Edition" target="_blank">TODAY'S PRINT EDITION</a>
							</div>
						</div>
						<div class="page_title col_6 col_gutter">
	<hgroup>
		<div class="logo_header_2 header-menubar">
			<a id="sidebarButtonMobile" href="#footer_menu" class="block menu-link mobile-link">
				<span aria-hidden="true" class="icon-menu"></span>
			</a>
			<p>
				<a href="/" title="Return to The Japan Times Home Page">
					<img src="https://www.japantimes.co.jp/wp-content/themes/jt_theme/library/img/japantimes-logo-tagline.png" class="jt-tagline-logo" alt="The Japan Times">
					<img src="https://www.japantimes.co.jp/wp-content/themes/jt_theme/library/img/japantimes-logo.png" class="jt-logo" alt="The Japan Times">
				</a>
			</p>
			<a class="icon-search search_toggle mobile-link" href="#">
				<span></span>
			</a>
		</div>
		<div class="header-title">
					</div>
	</hgroup>
</div>
						<div class="header_extras col_3 right_extras">
							<ul id="user_account_header">
								<li id="login_info" style="display: none">
									<a href="javascript:void(0);" id="piano-login-button">
										<svg xmlns="https://www.w3.org/2000/svg" width="11.142" height="11.963" viewBox="0 0 11.142 11.963">
											<g id="MyAccount_Icon" transform="translate(0.5)"></g>
											<g id="MyAccountHead" transform="translate(1.607 0)" fill="none" stroke="#898989" strike-miterlimit="10" stroke-width="1">
												<circle cx="3.428" cy="3.428" r="3.428" stroke="none"></circle>
												<circle cx="3.428" cy="3.428" r="2.928" fill="none"></circle>
											</g>
											<path id="MyAccountPath" d="M753.5,207.571a5.071,5.071,0,0,1,10.142,0" transform="translate(-753.5 -195.608)" fill="none" stroke="#898989" stroke-miterlimit="10" stroke-width="1"></path>
										</svg>
										Login
									</a>
								</li>
								<li class="strong" id="subscribe_info">
									<a href="/subscribe/" class="header_sub" id="piano-register-button">SUBSCRIBE</a>
								</li>
								<li id="my-account_info" style="display:none;">
									<a href="/my-account/">
										<svg xmlns="https://www.w3.org/2000/svg" width="11.142" height="11.963" viewBox="0 0 11.142 11.963">
											<g id="MyAccount_Icon" transform="translate(0.5)"></g>
											<g id="MyAccountHead" transform="translate(1.607 0)" fill="none" stroke="#898989" stroke-miterlimit="10" stroke-width="1">
												<circle cx="3.428" cy="3.428" r="3.428" stroke="none"></circle>
												<circle cx="3.428" cy="3.428" r="2.928" fill="none"></circle>
											</g>
											<path id="MyAccountPath" d="M753.5,207.571a5.071,5.071,0,0,1,10.142,0" transform="translate(-753.5 -195.608)" fill="none" stroke="#898989" stroke-miterlimit="10" stroke-width="1"></path>
										</svg>
										My Account
									</a>
								</li>
								<li id="print_subscribers_info">
									<a href="https://members.japantimes.co.jp/printsubscribers/en/index.html" title="Print Subscribers">PRINT SUBSCRIBERS ≫</a>
								</li>
								<li id="jt_view_count" style="display: none;">
									<span id="no_paywall" style="display: none;">(FREE ARTICLE)</span>
									<span id="count_info" class="counterPW"></span>
								</li>
								<li id="organization_name" style="display:none"></li>
							</ul>
						</div>
											</div>
				</div>
			</header>
						<nav id="nav_anchor_container">
				<ul id="nav_anchors" class="nav_anchors">
					<li class="offcanvas_menu">
						<a id="sidebarButton" href="#footer_menu" class="block menu-link">
							<span aria-hidden="true" class="icon-menu"></span>MENU
						</a>
					</li>
					<li class="search_flyout">
						<a class="icon-search search_toggle" href="#">
							<span>Search</span>
						</a>
					</li>
				</ul>
			</nav>
			<nav id="nav" class="nav reveal" role="navigation">
				<div class="header_content">
					<div class="navbar_inner">
						<ul id="menu-primary-menu" class="main_menu"><li id="menu-item-23" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-23"><a title="Japan Times News articles" href="/news/">News</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-24"><a title="Japan Times Opinion articles" href="/opinion/">Opinion</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25"><a title="Japan Times Life feature stories" href="/life/">Life</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-26"><a title="Japan Times Community feature stories" href="/community/">Community</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-27"><a title="Japan Times Culture feature stories" href="/culture/">Culture</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-28"><a title="Japan Times Sports articles" href="/sports/">Sports</a></li>
<li id="menu-item-2594705" class="menu-item-cityguide menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2594705"><a href="/events/">City Guide</a></li>
<li id="menu-item-2594720" class="menu-item-pc-hidden menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2594720"><a href="/about-us/japan-times-faq-index/">Support</a></li>
</ul><div class="e_p_and_search">
	<ul class="main_menu">
		<li class="search">
			<a class="icon-search search_toggle" href="#">
				<span>Search</span>
			</a>
		</li>
	</ul>
</div>
<div class="clearfix"></div>
					</div>
				</div>
			</nav>
						<div class="padding_block clearfix">
				<div class="nav_search" id="toogle_search_div">
					
<form method="get" id="searchform" action="https://www.japantimes.co.jp/search-results/" role="search">
	<label for="s" class="assistive-text">Search</label>
	<input type="search" class="field gsc" name="q" id="s" placeholder="" value=""/>
	<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
</form>

<div style="display:none;">
<gcse:searchbox-only
        queryParamName="s"
	enableHistory="false"
	resultsUrl="https://www.japantimes.co.jp/search-results/"
	enableAutoComplete="false"
	//enableImageSearch="true"
></div>				</div>
			</div>
						<nav class="sub_menu_container" role="navigation">
	<ul id="menu-opinion-landing-menu" class="sub_menu"><li id="menu-item-325" class="menu-item menu-item-type-taxonomy menu-item-object-opinion menu-item-325"><a href="https://www.japantimes.co.jp/opinion/editorials/">Editorials</a></li>
<li id="menu-item-326" class="menu-item menu-item-type-taxonomy menu-item-object-opinion current-opinion-ancestor current-menu-parent current-opinion-parent menu-item-326"><a href="https://www.japantimes.co.jp/opinion/commentary/">Commentary</a></li>
<li id="menu-item-96068" class="menu-item menu-item-type-taxonomy menu-item-object-opinion menu-item-96068"><a href="https://www.japantimes.co.jp/opinion/cartoons/">Cartoons</a></li>
</ul></nav>
						<div id="wrapper">
<nav id="menu" class="menu-link oc overthrow" role="navigation" style="position: fixed; display: none; overflow-y: scroll; overflow-x: hidden;">
	<div class="off_canvas_scroll">
    	<ul id="menu-primary-menu-1" class="main_menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-23"><a title="Japan Times News articles" href="/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-news_category menu-item-181"><a href="https://www.japantimes.co.jp/news_category/national/">National</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-taxonomy menu-item-object-news_category menu-item-188"><a href="https://www.japantimes.co.jp/news_category/world/">World</a></li>
	<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-news_category menu-item-195"><a href="https://www.japantimes.co.jp/news_category/business/">Business</a></li>
	<li id="menu-item-56799" class="menu-item menu-item-type-taxonomy menu-item-object-news_category menu-item-56799"><a href="https://www.japantimes.co.jp/news_category/asia-pacific/">Asia Pacific</a></li>
	<li id="menu-item-208" class="menu-item menu-item-type-taxonomy menu-item-object-news_category menu-item-208"><a href="https://www.japantimes.co.jp/news_category/reference/">Reference</a></li>
	<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-210"><a title="News Columns" href="https://www.japantimes.co.jp/news-columns/">Columns</a></li>
	<li id="menu-item-373853" class="menu-item menu-item-type-taxonomy menu-item-object-multimedia_category menu-item-373853"><a title="Multimedia News" href="https://www.japantimes.co.jp/multimedia_category/news/">Multimedia</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-24"><a title="Japan Times Opinion articles" href="/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-211" class="menu-item menu-item-type-taxonomy menu-item-object-opinion_category menu-item-211"><a href="https://www.japantimes.co.jp/opinion_category/editorials/">Editorials</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-taxonomy menu-item-object-opinion_category current-opinion-ancestor current-menu-parent current-opinion-parent menu-item-212"><a href="https://www.japantimes.co.jp/opinion_category/commentary/">Commentary</a></li>
	<li id="menu-item-95957" class="menu-item menu-item-type-taxonomy menu-item-object-opinion_category menu-item-95957"><a href="https://www.japantimes.co.jp/opinion_category/cartoons/">Cartoons</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25"><a title="Japan Times Life feature stories" href="/life/">Life</a>
<ul class="sub-menu">
	<li id="menu-item-219" class="menu-item menu-item-type-taxonomy menu-item-object-life_category menu-item-219"><a href="https://www.japantimes.co.jp/life_category/travel/">Travel</a></li>
	<li id="menu-item-220" class="menu-item menu-item-type-taxonomy menu-item-object-life_category menu-item-220"><a href="https://www.japantimes.co.jp/life_category/digital/">Digital</a></li>
	<li id="menu-item-221" class="menu-item menu-item-type-taxonomy menu-item-object-life_category menu-item-221"><a href="https://www.japantimes.co.jp/life_category/food/">Food &#038; Drink</a></li>
	<li id="menu-item-222" class="menu-item menu-item-type-taxonomy menu-item-object-life_category menu-item-222"><a href="https://www.japantimes.co.jp/life_category/environment/">Environment</a></li>
	<li id="menu-item-223" class="menu-item menu-item-type-taxonomy menu-item-object-life_category menu-item-223"><a href="https://www.japantimes.co.jp/life_category/style/">Style &#038; Design</a></li>
	<li id="menu-item-224" class="menu-item menu-item-type-taxonomy menu-item-object-life_category menu-item-224"><a href="https://www.japantimes.co.jp/life_category/language/">Language</a></li>
	<li id="menu-item-225" class="menu-item menu-item-type-taxonomy menu-item-object-life_category menu-item-225"><a href="https://www.japantimes.co.jp/life_category/lifestyle/">Lifestyle</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-taxonomy menu-item-object-life_category menu-item-226"><a href="https://www.japantimes.co.jp/life_category/people/">People</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218"><a title="Life Columns" href="https://www.japantimes.co.jp/life-columns/">Columns</a></li>
	<li id="menu-item-373855" class="menu-item menu-item-type-taxonomy menu-item-object-multimedia_category menu-item-373855"><a title="Multimedia Life" href="https://www.japantimes.co.jp/multimedia_category/life/">Multimedia</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-26"><a title="Japan Times Community feature stories" href="/community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-229" class="menu-item menu-item-type-taxonomy menu-item-object-community_category menu-item-229"><a href="https://www.japantimes.co.jp/community_category/voices/">Voices</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-taxonomy menu-item-object-community_category menu-item-230"><a href="https://www.japantimes.co.jp/community_category/issues/">Issues</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-taxonomy menu-item-object-community_category menu-item-231"><a href="https://www.japantimes.co.jp/community_category/our-lives/">Our Lives</a></li>
	<li id="menu-item-234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234"><a href="https://www.japantimes.co.jp/event-listings/">Event listings</a></li>
	<li id="menu-item-233" class="menu-item menu-item-type-taxonomy menu-item-object-community_category menu-item-233"><a href="https://www.japantimes.co.jp/community_category/how-tos/">How-tos</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a title="Community Columns" href="https://www.japantimes.co.jp/community-columns/">Columns</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-27"><a title="Japan Times Culture feature stories" href="/culture/">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-241" class="menu-item menu-item-type-taxonomy menu-item-object-culture_category menu-item-241"><a href="https://www.japantimes.co.jp/culture_category/films/">Film</a></li>
	<li id="menu-item-243" class="menu-item menu-item-type-taxonomy menu-item-object-culture_category menu-item-243"><a href="https://www.japantimes.co.jp/culture_category/music/">Music</a></li>
	<li id="menu-item-246" class="menu-item menu-item-type-taxonomy menu-item-object-culture_category menu-item-246"><a href="https://www.japantimes.co.jp/culture_category/arts/">Art</a></li>
	<li id="menu-item-250" class="menu-item menu-item-type-taxonomy menu-item-object-culture_category menu-item-250"><a href="https://www.japantimes.co.jp/culture_category/stage/">Stage</a></li>
	<li id="menu-item-251" class="menu-item menu-item-type-taxonomy menu-item-object-culture_category menu-item-251"><a href="https://www.japantimes.co.jp/culture_category/events/">Events</a></li>
	<li id="menu-item-375637" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-375637"><a href="https://www.japantimes.co.jp/festival-listings/">Festivals</a></li>
	<li id="menu-item-254" class="menu-item menu-item-type-taxonomy menu-item-object-culture_category menu-item-254"><a href="https://www.japantimes.co.jp/culture_category/books/">Books</a></li>
	<li id="menu-item-72703" class="menu-item menu-item-type-taxonomy menu-item-object-culture_category menu-item-72703"><a href="https://www.japantimes.co.jp/culture_category/tv/">TV</a></li>
	<li id="menu-item-373858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-373858"><a title="Culture Columns" href="https://www.japantimes.co.jp/culture-columns/">Columns</a></li>
	<li id="menu-item-373856" class="menu-item menu-item-type-taxonomy menu-item-object-multimedia_category menu-item-373856"><a title="Multimedia Culture" href="https://www.japantimes.co.jp/multimedia_category/culture-3/">Multimedia</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-28"><a title="Japan Times Sports articles" href="/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-843262" class="menu-item menu-item-type-taxonomy menu-item-object-sports_category menu-item-843262"><a href="https://www.japantimes.co.jp/sports_category/rugby/">Rugby</a></li>
	<li id="menu-item-258" class="menu-item menu-item-type-taxonomy menu-item-object-sports_category menu-item-258"><a href="https://www.japantimes.co.jp/sports_category/baseball/">Baseball</a></li>
	<li id="menu-item-261" class="menu-item menu-item-type-taxonomy menu-item-object-sports_category menu-item-261"><a href="https://www.japantimes.co.jp/sports_category/soccer/">Soccer</a></li>
	<li id="menu-item-88892" class="menu-item menu-item-type-taxonomy menu-item-object-sports_category menu-item-88892"><a href="https://www.japantimes.co.jp/sports_category/basketball/">Basketball</a></li>
	<li id="menu-item-348" class="menu-item menu-item-type-taxonomy menu-item-object-sports_category menu-item-348"><a href="https://www.japantimes.co.jp/sports_category/sumo/">Sumo</a></li>
	<li id="menu-item-377593" class="menu-item menu-item-type-taxonomy menu-item-object-sports_category menu-item-377593"><a href="https://www.japantimes.co.jp/sports_category/figure-skating/">Figure Skating</a></li>
	<li id="menu-item-563243" class="menu-item menu-item-type-taxonomy menu-item-object-sports_category menu-item-563243"><a href="https://www.japantimes.co.jp/sports_category/tennis/">Tennis</a></li>
	<li id="menu-item-350" class="menu-item menu-item-type-taxonomy menu-item-object-sports_category menu-item-350"><a href="https://www.japantimes.co.jp/sports_category/more-sports/">More Sports</a></li>
	<li id="menu-item-56853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56853"><a href="https://www.japantimes.co.jp/sports-columns/">Columns</a></li>
	<li id="menu-item-373857" class="menu-item menu-item-type-taxonomy menu-item-object-multimedia_category menu-item-373857"><a title="Multimedia Sports" href="https://www.japantimes.co.jp/multimedia_category/sports/">Multimedia</a></li>
</ul>
</li>
<li class="menu-item-cityguide menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2594705"><a href="/events/">City Guide</a>
<ul class="sub-menu">
	<li id="menu-item-2594711" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2594711"><a href="/restaurants/">Restaurants</a></li>
	<li id="menu-item-2594717" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2594717"><a href="/places/">Places</a></li>
</ul>
</li>
<li class="menu-item-pc-hidden menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2594720"><a href="/about-us/japan-times-faq-index/">Support</a>
<ul class="sub-menu">
	<li id="menu-item-2594723" class="sub-menu-support menu-item menu-item-type-custom menu-item-object-custom menu-item-2594723"><a href="/about-us/">About us</a></li>
	<li id="menu-item-2594726" class="sub-menu-support menu-item menu-item-type-custom menu-item-object-custom menu-item-2594726"><a href="/about-us/japan-times-faq-index/">Faqs</a></li>
</ul>
</li>
</ul>	</div>
</nav>
<div class="main basic-post-type-single">
	<div class="padding_block single-title">
		<h3 class="single-post-categories"><a href="https://www.japantimes.co.jp/opinion_category/commentary/" class="category-link">Commentary</a><span> / </span><a href="https://www.japantimes.co.jp/opinion_category/world-commentary/" class="category-link">World</a></h3>
											<!-- google_ad_section_start -->
		<h1>How the Russia-Ukraine war can and cannot end</h1>
					<h4 class="deck">A diplomatic solution to the conflict deserves an honest look but right now is unlikely</h4>
			</div>
	<div class="main_content content_styles">
		<div id="no_js_blocker" class="padding_block">
	<div id="no_js_message">
		<span class="headline">
			Sorry, but your browser needs Javascript to use this site.
		</span>
		<span class="text">
			If you're not sure how to activate it, please refer to this site: <a href="https://www.enable-javascript.com" target="_blank">https://www.enable-javascript.com/</a>
		</span>
	</div>
</div>
		<article role="main" >
			<noscript>
	<style>
		#slideshow_and_video {
			display: none;
		}
	</style>
</noscript>
<div id="slideshow_and_video">
		<div class="gallery single_block">
		<div class="flexslider-container">
			<div id="single_flexslider" class="flexslider loading">
				<ul class="slides">
									<li>
						<figure class="slide_image">
							<a
								class="fresco"
								data-fresco-group="inline-images"
								data-fresco-group-options="ui: 'inside'"
								data-fresco-caption="For the foreseeable future, there appears to be no realistic way to end the conflict given the domestic pressures both sides face to secure a victory. | PRESS SERVICE OF THE UKRAINIAN GROUND FORCES / VIA REUTERS"
								href="https://cdn-japantimes.com/wp-content/uploads/2022/11/np_file_195584-1.jpeg"
							>
								<img src="https://cdn-japantimes.com/wp-content/uploads/2022/11/np_file_195584-1.jpeg" alt="For the foreseeable future, there appears to be no realistic way to end the conflict given the domestic pressures both sides face to secure a victory. | PRESS SERVICE OF THE UKRAINIAN GROUND FORCES / VIA REUTERS">
							</a>
							<figcaption class="padding_block">For the foreseeable future, there appears to be no realistic way to end the conflict given the domestic pressures both sides face to secure a victory. | PRESS SERVICE OF THE UKRAINIAN GROUND FORCES / VIA REUTERS</figcaption>
						</figure>
					</li>
								</ul>
			</div>
		</div>
	</div>
</div>
			<div class="padding_block">
				<div class="single-upper-meta">
	<div class="meta-left">
		<ul>
			<li>
				<h5 class="writer" role="author">by <a href="https://www.japantimes.co.jp/author/int-leonid_bershidsky/" title="Posts by Leonid Bershidsky" class="author url fn" rel="nofollow">Leonid Bershidsky</a></h5>
			</li>
			<li>
				<p class="credit">Bloomberg</p>
			</li>
			<li>
							</li>
		</ul>
	</div>
	<div class="meta-right">
		<div class="edit">
					</div>
		<ul>
			<li>
				<time pubdate datetime="2022-11-23T17:23:52+09:00">
					Nov 23, 2022				</time>
			</li>
			<li>
				<a class="addthis_button" href="http://www.addthis.com/bookmark.php?v=300&amp;pubid=jtimes">
					<span class="icon-share"></span>SHARE
				</a>
				<script>var addthis_config = { 'data_track_addressbar': true };</script>
				<script src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=jtimes"></script>
			</li>
		</ul>
	</div>
</div>
        <div class="jt-speechkit-container">
            <iframe allowfullscreen="false" data-src="https://spkt.io/a/" frameborder="0" id="speechkit-io-iframe" scrolling="no" style="display: none"></iframe>
        </div>
    				<div class="entry" id="jtarticle">
									<p>The White House went into damage-control mode after Gen. Mark Milley, chairman of the Joint Chiefs of Staff, suggested that there’s no military solution to the Russia-Ukraine conflict and diplomacy is needed to end it: The official U.S. position is that Ukraine itself should set the terms of the peace and decide when, if ever, it’s ready to talk.</p>
<p>Yet after the recent incident with two missiles landing in Polish territory after a massive Russian strike on Ukrainian power stations, it should be clear why Milley appeared to swim against the U.S. policy tide.</p>
<!-- /4973089/article_1 -->
<div class='jt_content_ad' id='div-gpt-ad-1499653692894-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1499653692894-0'); });
</script>
</div>
<div class="blocker">
    <div class="blocker-error" style="display:none;">
        <h3>Unable to view this article?</h3>
        <p>This could be due to a conflict with your ad-blocking or security software.</p>
        <p>Please add <strong>japantimes.co.jp</strong> and <strong>piano.io</strong> to your list of allowed sites. </p>
        <p>If this does not resolve the issue or you are unable to add the domains to your allowlist, please see <a href="https://support.japantimes.co.jp/hc/en-us/articles/12513310460825" target="_blank">this FAQ</a>. </p>
        <p>We humbly apologize for the inconvenience.</p>
    </div>
</div>
								</div>
				<div class="entry" id="after_contents">
					<!-- google_ad_section_end -->
<div class="post-keywords">
	<h3>KEYWORDS</h3>
	<div>
		<a href="https://www.japantimes.co.jp/tag/vladimir-putin/" rel="tag">Vladimir Putin</a>, <a href="https://www.japantimes.co.jp/tag/russia/" rel="tag">Russia</a>, <a href="https://www.japantimes.co.jp/tag/ukraine/" rel="tag">Ukraine</a>, <a href="https://www.japantimes.co.jp/tag/russia-ukraine-war/" rel="tag">Russia-Ukraine war</a>	</div>
</div>
<div class="post-attachments">
	<div class="flexslider-container">
		<div id="carousel_large" class="flexslider carousel_loading">
			<ul class="slides">
											<li>
					<figure>
						<a
							class="fresco"
							data-fresco-group="attachment-group"
							data-fresco-group-options="ui: 'inside'"
							data-fresco-caption="For the foreseeable future, there appears to be no realistic way to end the conflict given the domestic pressures both sides face to secure a victory. | PRESS SERVICE OF THE UKRAINIAN GROUND FORCES / VIA REUTERS"
							href="https://cdn-japantimes.com/wp-content/uploads/2022/11/np_file_195584-1.jpeg"
						>
							<img src="https://cdn-japantimes.com/wp-content/uploads/2022/11/np_file_195584-1-200x200.jpeg" alt="For the foreseeable future, there appears to be no realistic way to end the conflict given the domestic pressures both sides face to secure a victory. | PRESS SERVICE OF THE UKRAINIAN GROUND FORCES / VIA REUTERS">
						</a>
					</figure>
				</li>
						</ul>
		</div>
	</div>
</div>
<ul class="single-sns-area">
	<li>
		<a href="//twitter.com/intent/tweet?text=How%20the%20Russia-Ukraine%20war%20can%20and%20cannot%20end%20%7C%20The%20Japan%20Times&#038;url=https://www.japantimes.co.jp/opinion/2022/11/23/commentary/world-commentary/russia-ukraine-war-end/" class="twitter-share"><i class="fa fa-twitter"></i></a>
		<!-- <span class="fa fa-spinner fa-spin twitter-count"></span> -->
	</li>
	<li>
		<a href="//www.facebook.com/sharer/sharer.php?t=How%20the%20Russia-Ukraine%20war%20can%20and%20cannot%20end%20%7C%20The%20Japan%20Times&#038;u=https://www.japantimes.co.jp/opinion/2022/11/23/commentary/world-commentary/russia-ukraine-war-end/" class="facebook-share"><i class="fa fa-facebook-official"></i></a>
		<!-- <span class="fa fa-spinner fa-spin facebook-count"></span> -->
	</li>
	<li>
		<a href="//www.linkedin.com/shareArticle?mini=true&#038;title=How%20the%20Russia-Ukraine%20war%20can%20and%20cannot%20end%20%7C%20The%20Japan%20Times&#038;url=https://www.japantimes.co.jp/opinion/2022/11/23/commentary/world-commentary/russia-ukraine-war-end/" class="linkedin-share"><i class="fa fa-linkedin-square"></i></a>
		<!-- <span class="fa fa-spinner fa-spin linkedin-count"></span> -->
	</li>
</ul>
<div class="jt-subscribe-box">
	<p>In a time of both misinformation and too much information,<span class="pc-line-break"></span> quality journalism is more crucial than ever.<br>By subscribing, you can help us get the story right.</p>
	<a href="/subscribe/?utm_source=jto&utm_medium=general-box&utm_campaign=sub" class="general-box_sub">SUBSCRIBE NOW</a>
</div>
<div id="piano-recommend"></div><div id="taboola-below-article-thumbnails"></div>
<div class="newsletter-signup"></div><div class="entry-hr"></div>
	<!-- /4973089/JT-teads -->
	<div class='DisplayAd' id='div-gpt-ad-1549956656402-0'>
		<script>
			googletag.cmd.push( function() { googletag.display( 'div-gpt-ad-1549956656402-0' ); } );
		</script>
	</div>				</div>
			</div>
			<div class="entry padding_block">
						
	<div class="article_footer_ad">
	
		<div class="banner">
			<!-- Story Footer -->
			<div id="screen_type"></div>
			<div class="DisplayAd" id="ad_id">
			
			<script type='text/javascript'>
                var id_map = {
                    "mobile": 'div-gpt-ad-1358334307833-7',
                    "tablet": 'div-gpt-ad-1366542287014-0',
                    "desktop": 'div-gpt-ad-1366542226049-0'
                }
                
                var id = id_map[deviceType] || id_map["mobile"];
                
				jQuery("#ad_id").attr('id', id); 	// set id to ad id
				googletag.cmd.push(function() { googletag.display(id); });	
			</script>
			</div>
		</div>
			
	</div>
		
				<div class="note-to-commenters" style="display: none;">
    				<p>With your current subscription plan you can comment on stories. However, before writing your first comment, please create a display name
        				in the Profile section of <a href="/my-account">your subscriber account page.</a></p>
				</div>
				<div class="note-to-non-commenters" style="display: none;">
    				<p>Your subscription plan doesn't allow commenting. To learn more see our <a href="https://support.japantimes.co.jp/hc/en-us/sections/900000736826-Commenting-FAQ">FAQ</a></p>
				</div>
				<div id="disqus_thread"></div>
			</div>
		</article>
	</div>
	<aside class="sidebar">
	<div class="bl_sideDiv bl_sideDiv__adBnr bl_sideDiv__first">
		<div class="ad single_block DisplayAd">
			<div class="single_block">
				<!-- Top Page Ad - Sidebar Top -->
				<!-- /4973089/JTO_Rectangle1(TOP) -->
				<div class="DisplayAd" id='div-gpt-ad-1545099231048-0'>
					<script>
						googletag.cmd.push( function() {
							googletag.display( 'div-gpt-ad-1545099231048-0' );
						} );
					</script>
				</div>
			</div>
		</div>
	</div>
		<div class="bl_sideDiv trending-editors-picks">
		<div class="bl_sideDiv_switchTab js_sidebarTabSwitch">
	<ul class="bl_sideDiv_switchTab_tab js_sidebarTabSwitch_btn">
		<li data-tab-num="1" class="is_active">WHAT’S TRENDING</li>
		<li data-tab-num="2" data-target-tab-name="editorspicks">EDITORS’ PICKS</li>
	</ul>
	<div class="bl_sideDiv_switchTab_body js_sidebarTabSwitch_body">
		<div data-tab-num="1" class="is_active">
			<ul class="tabchange_inner">
														<li class="tabchange_item">
						<a href="https://www.japantimes.co.jp/opinion/2022/11/14/commentary/world-commentary/covid-19-strokes/" onclick="ga('send', 'event', 'Trending Content', 'If you’ve had COVID-19, watch out for stroke symptoms');">
							<div class="tabchange_item_desc">
								If you’ve had COVID-19, watch out for stroke symptoms							</div>
														<figure class="tabchange_item_image">
								<img src="//www.japantimes.co.jp/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://cdn-japantimes.com/wp-content/uploads/2022/11/np_file_192777-200x200.jpeg" class="lazy lazy-hidden attachment-thumbnail-200x200 size-thumbnail-200x200 wp-post-image" alt="Not everyone who gets COVID-19 will suffer serious blood vessel problems. But a consensus is forming that lasting damage can be caused by inflammation if it remains in high gear." /><noscript><img src="https://cdn-japantimes.com/wp-content/uploads/2022/11/np_file_192777-200x200.jpeg" class="attachment-thumbnail-200x200 size-thumbnail-200x200 wp-post-image" alt="Not everyone who gets COVID-19 will suffer serious blood vessel problems. But a consensus is forming that lasting damage can be caused by inflammation if it remains in high gear." /></noscript>							</figure>
													</a>
					</li>
														<li class="tabchange_item">
						<a href="https://www.japantimes.co.jp/news/2022/11/20/asia-pacific/north-korea-kim-daughter/" onclick="ga('send', 'event', 'Trending Content', 'North Korea&#039;s Kim has revealed he has a daughter. Why now?');">
							<div class="tabchange_item_desc">
								North Korea's Kim has revealed he has a daughter. Why now?							</div>
														<figure class="tabchange_item_image">
								<img src="//www.japantimes.co.jp/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://cdn-japantimes.com/wp-content/uploads/2022/11/np_file_194873-200x200.jpeg" class="lazy lazy-hidden attachment-thumbnail-200x200 size-thumbnail-200x200 wp-post-image" alt="North Korean leader Kim Jong Un walks with his daughter as he inspects a new intercontinental ballistic missile, the Hwasong-17, at Pyongyang International Airport in this photo released Saturday." /><noscript><img src="https://cdn-japantimes.com/wp-content/uploads/2022/11/np_file_194873-200x200.jpeg" class="attachment-thumbnail-200x200 size-thumbnail-200x200 wp-post-image" alt="North Korean leader Kim Jong Un walks with his daughter as he inspects a new intercontinental ballistic missile, the Hwasong-17, at Pyongyang International Airport in this photo released Saturday." /></noscript>							</figure>
													</a>
					</li>
														<li class="tabchange_item">
						<a href="https://www.japantimes.co.jp/news/2022/11/19/national/politics-diplomacy/yoshiro-mori-critcizes-volodymyr-zelenskyy-ukraine/" onclick="ga('send', 'event', 'Trending Content', 'Former Japanese PM Mori criticizes Zelenskyy over war in Ukraine');">
							<div class="tabchange_item_desc">
								Former Japanese PM Mori criticizes Zelenskyy over war in Ukraine							</div>
														<figure class="tabchange_item_image">
								<img src="//www.japantimes.co.jp/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://cdn-japantimes.com/wp-content/uploads/2022/11/np_file_194708-200x200.jpeg" class="lazy lazy-hidden attachment-thumbnail-200x200 size-thumbnail-200x200 wp-post-image" alt="Former Prime Minister Yoshiro Mori speaks at a gathering related to lawmaker Muneo Suzuki at a hotel in Tokyo on Friday." /><noscript><img src="https://cdn-japantimes.com/wp-content/uploads/2022/11/np_file_194708-200x200.jpeg" class="attachment-thumbnail-200x200 size-thumbnail-200x200 wp-post-image" alt="Former Prime Minister Yoshiro Mori speaks at a gathering related to lawmaker Muneo Suzuki at a hotel in Tokyo on Friday." /></noscript>							</figure>
													</a>
					</li>
														<li class="tabchange_item">
						<a href="https://www.japantimes.co.jp/news/2022/11/22/national/new-omicron-variants/" onclick="ga('send', 'event', 'Trending Content', 'Caution grows in Japan over spread of new omicron variants');">
							<div class="tabchange_item_desc">
								Caution grows in Japan over spread of new omicron variants							</div>
														<figure class="tabchange_item_image">
								<img src="//www.japantimes.co.jp/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://cdn-japantimes.com/wp-content/uploads/2022/11/np_file_195214-200x200.jpeg" class="lazy lazy-hidden attachment-thumbnail-200x200 size-thumbnail-200x200 wp-post-image" alt="Experts warn that new omicron variants of the coronavirus seem to be spreading in Japan." /><noscript><img src="https://cdn-japantimes.com/wp-content/uploads/2022/11/np_file_195214-200x200.jpeg" class="attachment-thumbnail-200x200 size-thumbnail-200x200 wp-post-image" alt="Experts warn that new omicron variants of the coronavirus seem to be spreading in Japan." /></noscript>							</figure>
													</a>
					</li>
														<li class="tabchange_item">
						<a href="https://www.japantimes.co.jp/news/2022/11/19/asia-pacific/china-longer-range-icbms-submarines-us/" onclick="ga('send', 'event', 'Trending Content', 'China has put longer-range ICBMs on its nuclear subs, U.S. says');">
							<div class="tabchange_item_desc">
								China has put longer-range ICBMs on its nuclear subs, U.S. says							</div>
														<figure class="tabchange_item_image">
								<img src="//www.japantimes.co.jp/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://cdn-japantimes.com/wp-content/uploads/2022/11/np_file_194719-200x200.jpeg" class="lazy lazy-hidden attachment-thumbnail-200x200 size-thumbnail-200x200 wp-post-image" alt="A Chinese Jin-class nuclear submarine is seen in December 2010." /><noscript><img src="https://cdn-japantimes.com/wp-content/uploads/2022/11/np_file_194719-200x200.jpeg" class="attachment-thumbnail-200x200 size-thumbnail-200x200 wp-post-image" alt="A Chinese Jin-class nuclear submarine is seen in December 2010." /></noscript>							</figure>
													</a>
					</li>
							</ul>
		</div>
		<div data-tab-num="2" data-target-tab-name="editorspicks" class="bl_sideDiv_editorspicks">
										<ul class="bl_sideDiv_artcleList">
														<li>
						<a href="https://www.japantimes.co.jp/news/2022/11/23/world/europe-new-front-lines/" class="bl_sideDiv_artcleList_wrapp" onclick="__gaTracker('send', 'event', 'editors picks', 'On Europe&#039;s new front lines, red tape, politics and potholes hamper defense', '/opinion/2022/11/23/commentary/world-commentary/russia-ukraine-war-end/');">
							<div class="bl_sideDiv_artcleList_data">
								<p class="bl_sideDiv_artcleList_txt">
									On Europe's new front lines, red tape, politics and potholes hamper defense								</p>
							</div>
															<figure class="bl_sideDiv_artcleList_img">
									<img src="https://cdn-japantimes.com/wp-content/uploads/2022/11/np_file_195604-200x200.jpeg" alt="Thumbnail image">
								</figure>
													</a>
					</li>
														<li>
						<a href="https://www.japantimes.co.jp/news/2022/11/23/business/corporate-business/uk-dorchester-japan-tokyo-hotel/" class="bl_sideDiv_artcleList_wrapp" onclick="__gaTracker('send', 'event', 'editors picks', 'Luxury hotel chain to open in Japan&#039;s highest building in 2028', '/opinion/2022/11/23/commentary/world-commentary/russia-ukraine-war-end/');">
							<div class="bl_sideDiv_artcleList_data">
								<p class="bl_sideDiv_artcleList_txt">
									Luxury hotel chain to open in Japan's highest building in 2028								</p>
							</div>
															<figure class="bl_sideDiv_artcleList_img">
									<img src="https://cdn-japantimes.com/wp-content/uploads/2022/11/np_file_195485-200x200.jpeg" alt="Thumbnail image">
								</figure>
													</a>
					</li>
														<li>
						<a href="https://www.japantimes.co.jp/sports/2022/11/23/soccer/world-cup/saudi-arabia-arab-world-celebration/" class="bl_sideDiv_artcleList_wrapp" onclick="__gaTracker('send', 'event', 'editors picks', 'A Saudi soccer victory rings out across the Arab world', '/opinion/2022/11/23/commentary/world-commentary/russia-ukraine-war-end/');">
							<div class="bl_sideDiv_artcleList_data">
								<p class="bl_sideDiv_artcleList_txt">
									A Saudi soccer victory rings out across the Arab world								</p>
							</div>
															<figure class="bl_sideDiv_artcleList_img">
									<img src="https://cdn-japantimes.com/wp-content/uploads/2022/11/np_file_195527-200x200.jpeg" alt="Thumbnail image">
								</figure>
													</a>
					</li>
														<li>
						<a href="https://www.japantimes.co.jp/news/2022/11/23/world/science-health-world/bivalent-covid-boosters-cdc-study/" class="bl_sideDiv_artcleList_wrapp" onclick="__gaTracker('send', 'event', 'editors picks', 'Bivalent COVID boosters give some protection in CDC study, but not much', '/opinion/2022/11/23/commentary/world-commentary/russia-ukraine-war-end/');">
							<div class="bl_sideDiv_artcleList_data">
								<p class="bl_sideDiv_artcleList_txt">
									Bivalent COVID boosters give some protection in CDC study, but not much								</p>
							</div>
															<figure class="bl_sideDiv_artcleList_img">
									<img src="https://cdn-japantimes.com/wp-content/uploads/2022/11/np_file_195465-200x200.jpeg" alt="Thumbnail image">
								</figure>
													</a>
					</li>
														<li>
						<a href="https://www.japantimes.co.jp/sports/2022/11/23/soccer/world-cup/tashima-japan-no-politics/" class="bl_sideDiv_artcleList_wrapp" onclick="__gaTracker('send', 'event', 'editors picks', 'JFA boss says Samurai Blue sticking to sports in Qatar', '/opinion/2022/11/23/commentary/world-commentary/russia-ukraine-war-end/');">
							<div class="bl_sideDiv_artcleList_data">
								<p class="bl_sideDiv_artcleList_txt">
									JFA boss says Samurai Blue sticking to sports in Qatar								</p>
							</div>
															<figure class="bl_sideDiv_artcleList_img">
									<img src="https://cdn-japantimes.com/wp-content/uploads/2022/11/np_file_195471-200x200.jpeg" alt="Thumbnail image">
								</figure>
													</a>
					</li>
								</ul>
					</div>
	</div>
</div>
	</div>
		<div class="bl_sideDiv bl_sideDiv__podcast">
		<div class="section_title small single_block">
	<h2>PODCAST</h2>
</div>
									<ul class="bl_sideDiv_commonList bl_sideDiv_commonList__podcast">
			<li>
				<a href="https://www.japantimes.co.jp/podcast/world-cup-qatar/" class="bl_sideDiv_commonList_wrapp">
					<div class="bl_sideDiv_commonList_data">
						<p class="bl_sideDiv_commonList_cat">DEEP DIVE</p>
						<p class="bl_sideDiv_commonList_ttl">Samurai Blues: The J. League, the World Cup and Japan’s place in global soccer</p>
					</div>
					<div class="bl_sideDiv_commonList_img bl_sideDiv_commonList_img__podcast" style="background-image: url(https://cdn-japantimes.com/wp-content/uploads/2022/11/2014-06-15T000000Z_253841708_GF2EA6F08P401_RTRMADP_3_SOCCER-WORLD-M06-CIV-JPN-scaled-870x489.jpg);"></div>
				</a>
			</li>
		</ul>
					</div>
		<div class="bl_sideDiv bl_sideDiv__ddf2">
		<div class="section_title small single_block">
	<h2></h2>
</div>
<ul class="bl_sideDiv_commonList bl_sideDiv_commonList__ddf">
	<li>
		<div>
			<span></span>
		</div>
	</li>
</ul>
	</div>
				<div class="bl_sideDiv bl_sideDiv__adBnr">
			<div class="sponsored_links single_block">
				<div class="ad single_block DisplayAd">
					<!-- /4973089/JTO_Rectangle2(TOP) -->
					<div class="DisplayAd" id='div-gpt-ad-1545099535665-0'>
						<script>
							googletag.cmd.push( function() {
								googletag.display( 'div-gpt-ad-1545099535665-0' );
							} );
						</script>
					</div>
				</div>
			</div>
		</div>
		<link rel='stylesheet' id='jt_flexslider-css'  href='/wp-content/themes/jt_theme/library/css/flexslider.css?ver=1.1' type='text/css' media='all'>
		<script type='text/javascript' src='/wp-content/themes/jt_theme/library/js/jquery.flexslider-min.js?ver=2.1'></script>
		<script type='text/javascript' src='/wp-content/themes/jt_theme/library/js/side.js?ver=1.0'></script>
		<div class="bl_sideDiv">
			<div class="sidebar_slide">
	<h2><span>SPECIAL SUPPLEMENTS<a href="#" class="js_notePop"><img src="https://www.japantimes.co.jp/wp-content/themes/jt_theme/library/img/icon_note.png" alt=""></a></span></h2>
	<div class="note_block">
		<div class="note_block_inner">
			<p class="note_txt">Sponsored contents planned and edited by JT Media Enterprise Division.</p>
			<p class="note_txt_jp">
				<a href="https://info.japantimes.co.jp/solutions/" target="_blank">広告出稿に関するおといあわせはこちらまで</a>
			</p>
		</div>
	</div>
	<div class="bl_sideDiv bl_sideDiv__supplements">
		<div class="single_block">
			<!-- /4973089/JT-Supplements-slider1 -->
			<div id='div-gpt-ad-1545378846364-0'>
				<script>
					googletag.cmd.push( function() {
						googletag.display( 'div-gpt-ad-1545378846364-0' );
					} );
				</script>
			</div>
		</div>
	</div>
	<div class="sidebar_ad_inner">
		<div class="sidebar_ad_item">
			<a href="#">
				<!-- /4973089/JT-Supplements-block1 -->
				<div id='div-gpt-ad-1545377720996-0' style='height:1px; width:1px;'>
					<script>
						googletag.cmd.push( function() {
							googletag.display( 'div-gpt-ad-1545377720996-0' );
						} );
					</script>
				</div>
			</a>
		</div>
		<div class="sidebar_ad_item">
			<a href="#">
				<!-- /4973089/JT-Supplements-block2 -->
				<div id='div-gpt-ad-1545377819100-0' style='height:1px; width:1px;'>
					<script>
						googletag.cmd.push( function() {
							googletag.display( 'div-gpt-ad-1545377819100-0' );
						} );
					</script>
				</div>
			</a>
		</div>
		<div class="sidebar_ad_item">
			<a href="#">
				<!-- /4973089/JT-Supplements-block3 -->
				<div id='div-gpt-ad-1545377905854-0' style='height:1px; width:1px;'>
					<script>
						googletag.cmd.push( function() {
							googletag.display( 'div-gpt-ad-1545377905854-0' );
						} );
					</script>
				</div>
			</a>
		</div>
		<div class="sidebar_ad_item">
			<a href="#">
				<!-- /4973089/JT-Supplements-block4 -->
				<div id='div-gpt-ad-1545378016685-0' style='height:1px; width:1px;'>
					<script>
						googletag.cmd.push( function() {
							googletag.display( 'div-gpt-ad-1545378016685-0' );
						} );
					</script>
				</div>
			</a>
		</div>
		<div class="sidebar_ad_item">
			<a href="#">
				<!-- /4973089/JT-Supplements-block5 -->
				<div id='div-gpt-ad-1545378526968-0' style='height:1px; width:1px;'>
					<script>
						googletag.cmd.push( function() {
							googletag.display( 'div-gpt-ad-1545378526968-0' );
						} );
					</script>
				</div>
			</a>
		</div>
		<div class="sidebar_ad_item">
			<a href="#">
				<!-- /4973089/JT-Supplements-block6 -->
				<div id='div-gpt-ad-1545378615238-0' style='height:1px; width:1px;'>
					<script>
						googletag.cmd.push( function() {
							googletag.display( 'div-gpt-ad-1545378615238-0' );
						} );
					</script>
				</div>
			</a>
		</div>
		<div class="sidebar_ad_item">
			<a href="#">
				<!-- /4973089/JT-Supplements-block7 -->
				<div id='div-gpt-ad-1545378710149-0' style='height:1px; width:1px;'>
					<script>
						googletag.cmd.push( function() {
							googletag.display( 'div-gpt-ad-1545378710149-0' );
						} );
					</script>
				</div>
			</a>
		</div>
		<div class="sidebar_ad_item">
			<a href="#">
				<!-- /4973089/JT-Supplements-block8 -->
				<div id='div-gpt-ad-1545378782983-0' style='height:1px; width:1px;'>
					<script>
						googletag.cmd.push( function() {
							googletag.display( 'div-gpt-ad-1545378782983-0' );
						} );
					</script>
				</div>
			</a>
		</div>
		<p class="more-btn">
			<a href="https://info.japantimes.co.jp/" target="_blank"><span>Read more</span></a>
		</p>
	</div>
	<!-- /4973089/JT-smallbanner -->
	<div class="DisplayAd" id='div-gpt-ad-1545377636115-0'>
		<script>
			googletag.cmd.push( function() {
				googletag.display( 'div-gpt-ad-1545377636115-0' );
			} );
		</script>
	</div>
	<div class="sidebar_ad_inner sidebar_ad_inner02">
		<h2>SUPPLEMENTS BINDER</h2>
		<!-- /4973089/sidebar-consortium -->
		<div class="banner_list">
			<div class="banner_list_item">
				<!-- /4973089/JT-Education-banner -->
				<div class="ad single_block">
					<div id='div-gpt-ad-1545377501993-0' style='height:40px; width:270px;'>
						<script>
							googletag.cmd.push( function() {
								googletag.display( 'div-gpt-ad-1545377501993-0' );
							} );
						</script>
					</div>
				</div>
			</div>
			<div class="banner_list_item">
				<!-- /4973089/JT-NationalDay-banner -->
				<div class="ad single_block">
					<div id='div-gpt-ad-1545377579422-0' style='height:40px; width:270px;'>
						<script>
							googletag.cmd.push( function() {
								googletag.display( 'div-gpt-ad-1545377579422-0' );
							} );
						</script>
					</div>
				</div>
			</div>
			<div class="banner_list_item">
				<img src="https://www.japantimes.co.jp/wp-content/themes/jt_theme/library/img/international-reports.png" class="international-reports-img" alt="international-reports">
				<ul class="banner_list_item_inner">
					<li>
						<a href="https://info.japantimes.co.jp/international-reports/sms/" target="_blank">Bridges by SMS</a>
						<ul>
							<li>
								<!-- /4973089/JT-CountryReport-SMS1 -->
								<div class="DisplayAd" id='div-gpt-ad-1545377287544-0'>
									<script>
										googletag.cmd.push( function() {
											googletag.display( 'div-gpt-ad-1545377287544-0' );
										} );
									</script>
								</div>
							</li>
						</ul>
					</li>
					<li>
						<a href="https://info.japantimes.co.jp/international-reports/global_insight/" target="_blank">Global Insight</a>
					</li>
					<li>
						<a href="https://info.japantimes.co.jp/international-reports/gmi/" target="_blank">GMI Post</a>
						<ul>
							<li>
								<!-- /4973089/JT-CountryReport-GMI1 -->
								<div class="DisplayAd" id='div-gpt-ad-1545377213864-0'>
									<script>
										googletag.cmd.push( function() {
											googletag.display( 'div-gpt-ad-1545377213864-0' );
										} );
									</script>
								</div>
							</li>
						</ul>
					</li>
					<li>
						<a href="https://info.japantimes.co.jp/international-reports/wer/" target="_blank">World Eye Reports</a>
					</li>
				</ul>
			</div>
		</div>
	</div>
</div>
		</div>
		<div class="sponsored_links single_block">
			<div class="ad single_block DisplayAd">
				<!-- /4973089/Rectangle3(TOP) -->
				<div class="DisplayAd" id='div-gpt-ad-1545100828948-0'>
					<script>
						googletag.cmd.push( function() {
							googletag.display( 'div-gpt-ad-1545100828948-0' );
						} );
					</script>
				</div>
			</div>
		</div>
	</aside>
</div>
			</div> <!-- #wrapper -->
			<div class="ad bottom">
				<div class="banner">
	<!-- Top Page Ad - Footer Banner -->
	<div id="screen_type"></div>
	<div class="DisplayAd" id="ad_id">
		<script type='text/javascript'>
    		var id_map = {
        		"mobile": 'div-gpt-ad-1362126290726-2',
        		"tablet": 'div-gpt-ad-1362125825102-2',
        		"desktop": 'div-gpt-ad-1362125114269-2'
            }
            
            var id = id_map[deviceType] || id_map["mobile"];
            
			jQuery( '#ad_id' ).attr( 'id', id ); 	// set id to ad id
			googletag.cmd.push( function() { googletag.display(id); } );
		</script>
	</div>
</div>
			</div>
			<div class="pagetop-wrap">
				<div class="pagetop">
					<a href="#page" title="Back to top" id="top_jump"></a>
				</div>
			</div>
			<footer role="contentinfo" class="site_footer">
				<a href="/" class="back-to-top">Return to The Japan Times top page</a>
				<nav class="footer_middle" id="affiliates" role="navigation">
					<div class="footer_content">
						<a href="https://info.japantimes.co.jp/archives/">JT Digital Archives</a>
						<a href="https://alpha.japantimes.co.jp/" target="_blank">The Japan Times Alpha</a>
						<a href="https://info.japantimes.co.jp/universities/japanese_universities.html" target="_blank">Study in Japan </a>
						<a href="http://women.japantimes.co.jp/" target="_blank">JT for Women</a>
						<a href="https://bookclub.japantimes.co.jp/" target="_blank">JT Bookclub</a>
						<a href="https://info.japantimes.co.jp/info/japanese-language-school-directory/" target="_blank">Japanese School Directory</a>
						<a href="https://jobs.japantimes.com/" target="_blank">The Japan Times Jobs</a>
					</div>
				</nav>
				<div class="footer_top">
					<div class="footer_content">
						<aside class="login_footer" role="complementary">
							<ul>
								<li><a href="/subscribe/" class="footer_sub" title="View our subscription options.">SUBSCRIBE</a></li>
								<li><a href="/email-newsletters" title="Check out our email newsletters.">NEWSLETTERS</a></li>
								<li><a href="https://epaper.japantimes.co.jp" title="Check out our ePaper Edition." target="_blank">ePaper Edition</a></li>
							</ul>
						</aside>
						<aside class="social_footer" role="complementary">
							<ul>
								<li><a class="icon-rss" href="https://www.japantimes.co.jp/feed/topstories/" title="The Japan Times RSS Feed - Today's Top Stories" target="_blank"></a></li>
								<li><a class="icon-twitter" href="https://twitter.com/japantimes" target="_blank" title="The Japan Times on Twitter"></a></li>
								<li><a class="icon-facebook" href="https://www.facebook.com/thejapantimes" target="_blank" title="The Japan Times on Facebook"></a></li>
							</ul>
						</aside>
					</div>
				</div>
				<nav class="footer_middle" id="footer_menu" name="footer_menu" role="navigation">
					<div class="footer_content">
						<ul id="menu-primary-menu-2" class="main_menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-23"><a title="Japan Times News articles" href="/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-news_category menu-item-181"><a href="https://www.japantimes.co.jp/news_category/national/">National</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-news_category menu-item-188"><a href="https://www.japantimes.co.jp/news_category/world/">World</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-news_category menu-item-195"><a href="https://www.japantimes.co.jp/news_category/business/">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-news_category menu-item-56799"><a href="https://www.japantimes.co.jp/news_category/asia-pacific/">Asia Pacific</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-news_category menu-item-208"><a href="https://www.japantimes.co.jp/news_category/reference/">Reference</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-210"><a title="News Columns" href="https://www.japantimes.co.jp/news-columns/">Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-multimedia_category menu-item-373853"><a title="Multimedia News" href="https://www.japantimes.co.jp/multimedia_category/news/">Multimedia</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-24"><a title="Japan Times Opinion articles" href="/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-opinion_category menu-item-211"><a href="https://www.japantimes.co.jp/opinion_category/editorials/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-opinion_category current-opinion-ancestor current-menu-parent current-opinion-parent menu-item-212"><a href="https://www.japantimes.co.jp/opinion_category/commentary/">Commentary</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-opinion_category menu-item-95957"><a href="https://www.japantimes.co.jp/opinion_category/cartoons/">Cartoons</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25"><a title="Japan Times Life feature stories" href="/life/">Life</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-life_category menu-item-219"><a href="https://www.japantimes.co.jp/life_category/travel/">Travel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-life_category menu-item-220"><a href="https://www.japantimes.co.jp/life_category/digital/">Digital</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-life_category menu-item-221"><a href="https://www.japantimes.co.jp/life_category/food/">Food &#038; Drink</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-life_category menu-item-222"><a href="https://www.japantimes.co.jp/life_category/environment/">Environment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-life_category menu-item-223"><a href="https://www.japantimes.co.jp/life_category/style/">Style &#038; Design</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-life_category menu-item-224"><a href="https://www.japantimes.co.jp/life_category/language/">Language</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-life_category menu-item-225"><a href="https://www.japantimes.co.jp/life_category/lifestyle/">Lifestyle</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-life_category menu-item-226"><a href="https://www.japantimes.co.jp/life_category/people/">People</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218"><a title="Life Columns" href="https://www.japantimes.co.jp/life-columns/">Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-multimedia_category menu-item-373855"><a title="Multimedia Life" href="https://www.japantimes.co.jp/multimedia_category/life/">Multimedia</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-26"><a title="Japan Times Community feature stories" href="/community/">Community</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-community_category menu-item-229"><a href="https://www.japantimes.co.jp/community_category/voices/">Voices</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-community_category menu-item-230"><a href="https://www.japantimes.co.jp/community_category/issues/">Issues</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-community_category menu-item-231"><a href="https://www.japantimes.co.jp/community_category/our-lives/">Our Lives</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234"><a href="https://www.japantimes.co.jp/event-listings/">Event listings</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-community_category menu-item-233"><a href="https://www.japantimes.co.jp/community_category/how-tos/">How-tos</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a title="Community Columns" href="https://www.japantimes.co.jp/community-columns/">Columns</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-27"><a title="Japan Times Culture feature stories" href="/culture/">Culture</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-culture_category menu-item-241"><a href="https://www.japantimes.co.jp/culture_category/films/">Film</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-culture_category menu-item-243"><a href="https://www.japantimes.co.jp/culture_category/music/">Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-culture_category menu-item-246"><a href="https://www.japantimes.co.jp/culture_category/arts/">Art</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-culture_category menu-item-250"><a href="https://www.japantimes.co.jp/culture_category/stage/">Stage</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-culture_category menu-item-251"><a href="https://www.japantimes.co.jp/culture_category/events/">Events</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-375637"><a href="https://www.japantimes.co.jp/festival-listings/">Festivals</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-culture_category menu-item-254"><a href="https://www.japantimes.co.jp/culture_category/books/">Books</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-culture_category menu-item-72703"><a href="https://www.japantimes.co.jp/culture_category/tv/">TV</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-373858"><a title="Culture Columns" href="https://www.japantimes.co.jp/culture-columns/">Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-multimedia_category menu-item-373856"><a title="Multimedia Culture" href="https://www.japantimes.co.jp/multimedia_category/culture-3/">Multimedia</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-28"><a title="Japan Times Sports articles" href="/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-sports_category menu-item-843262"><a href="https://www.japantimes.co.jp/sports_category/rugby/">Rugby</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-sports_category menu-item-258"><a href="https://www.japantimes.co.jp/sports_category/baseball/">Baseball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-sports_category menu-item-261"><a href="https://www.japantimes.co.jp/sports_category/soccer/">Soccer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-sports_category menu-item-88892"><a href="https://www.japantimes.co.jp/sports_category/basketball/">Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-sports_category menu-item-348"><a href="https://www.japantimes.co.jp/sports_category/sumo/">Sumo</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-sports_category menu-item-377593"><a href="https://www.japantimes.co.jp/sports_category/figure-skating/">Figure Skating</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-sports_category menu-item-563243"><a href="https://www.japantimes.co.jp/sports_category/tennis/">Tennis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-sports_category menu-item-350"><a href="https://www.japantimes.co.jp/sports_category/more-sports/">More Sports</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56853"><a href="https://www.japantimes.co.jp/sports-columns/">Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-multimedia_category menu-item-373857"><a title="Multimedia Sports" href="https://www.japantimes.co.jp/multimedia_category/sports/">Multimedia</a></li>
</ul>
</li>
<li class="menu-item-cityguide menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2594705"><a href="/events/">City Guide</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2594711"><a href="/restaurants/">Restaurants</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2594717"><a href="/places/">Places</a></li>
</ul>
</li>
<li class="menu-item-pc-hidden menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2594720"><a href="/about-us/japan-times-faq-index/">Support</a>
<ul class="sub-menu">
	<li class="sub-menu-support menu-item menu-item-type-custom menu-item-object-custom menu-item-2594723"><a href="/about-us/">About us</a></li>
	<li class="sub-menu-support menu-item menu-item-type-custom menu-item-object-custom menu-item-2594726"><a href="/about-us/japan-times-faq-index/">Faqs</a></li>
</ul>
</li>
</ul><div class="clearfix"></div>
					</div>
				</nav>
				<div class="footer_bottom">
					<div class="footer_content">
						<nav class="corporate_nav" role="navigation">
							<ul id="menu-secondary-menu" class="secondary_menu"><li id="menu-item-281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-281"><a href="https://www.japantimes.co.jp/about-us/">About us</a></li>
<li id="menu-item-283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-283"><a href="https://www.japantimes.co.jp/contact-us/">Contact us</a></li>
<li id="menu-item-3445564" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3445564"><a href="https://www.japantimes.co.jp/about-us/work-with-us/">Work with us</a></li>
<li id="menu-item-286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-286"><a href="https://www.japantimes.co.jp/about-us/privacy/">Privacy Policy</a></li>
<li id="menu-item-285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-285"><a href="https://www.japantimes.co.jp/about-us/link-policy/">Link policy</a></li>
<li id="menu-item-3488935" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3488935"><a href="https://www.japantimes.co.jp/republishing/">Republishing</a></li>
<li id="menu-item-474575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-474575"><a href="https://www.japantimes.co.jp/about-us/japan-times-faq-index/">FAQs</a></li>
<li id="menu-item-2718996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2718996"><a href="https://www.japantimes.co.jp/category/announcements/">Announcements</a></li>
<li id="menu-item-329212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-329212"><a href="https://www.japantimes.co.jp/about-us/press/">Press</a></li>
<li id="menu-item-287" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-287"><a href="https://www.japantimes.co.jp/about-us/sitemap/">Sitemap</a></li>
<li id="menu-item-3488751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3488751"><a href="https://www.japantimes.co.jp/advertise/">Advertise</a></li>
</ul><div class="clearfix"></div>
						</nav>
						<aside class="copyright">
							<p>The Japan Times LTD. All rights reserved.</p>
							<div class="footer_logo">
								<a href="/" title="Return to The Japan Times Home Page">
									<img src="https://www.japantimes.co.jp/wp-content/themes/jt_theme/library/img/japantimes-logo2.png" alt="The Japan Times">
								</a>
							</div>
							<div class="clearfix"></div>
						</aside>
					</div>
				</div>
			</footer>
		</div><!-- wrap from header -->
	</div> <!-- offcanvas_over from header -->
	<script>
	(function(){
		var cx = '010554982535493096881:afvz2doyofo'; // Insert your own Custom Search engine ID here
		var gcse = document.createElement('script'); gcse.type = 'text/javascript'; gcse.async = true;
		gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
		'//www.google.com/cse/cse.js?cx=' + cx;
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(gcse, s);
	})();
</script>
<script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-337614-1', 'auto');
	ga('require', 'displayfeatures');
	ga('send', 'pageview');
</script>
<script>
	var _sf_async_config = _sf_async_config || {};
	_sf_async_config.sections = "opinion,commentary,world";
	_sf_async_config.authors = "Leonid Bershidsky";
	(function() {
		function loadChartbeat() {
			window._sf_endpt = (new Date()).getTime();
			var e = document.createElement('script');
			e.setAttribute('language', 'javascript');
			e.setAttribute('type', 'text/javascript');
			e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
			document.body.appendChild(e);
		}
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ? loadChartbeat : function() {
			oldonload();
			loadChartbeat();
		};
	})();
</script>
<script>
	window._taboola = window._taboola || [];
	_taboola.push( { flush: true } );
</script>
<script>
var addthis_config = {
	data_track_clickback: false
}
</script>
<!-- Twitter universal website tag code -->
<script>
!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
// Insert Twitter Pixel ID and Standard Event data below
twq('init','o4laj');
twq('track','PageView');
</script>
<!-- End Twitter universal website tag code -->
		<script>
			jQuery( function( $ ) {
				if ( $( '.bl_sideDiv__ddf2' ).length ) {
					$.ajax( {
						type: 'POST',
						url: 'https://www.japantimes.co.jp/wp-admin/admin-ajax.php',
						timeout: 10000,
						data: {
							'action': 'get_sidebar_article',
						},
						context: this,
						beforeSend : function() {
							// do something
						},
						success: function( data ) {
							data = jQuery.parseJSON( data );
							$( '.bl_sideDiv__ddf2' ).html( data.element );
						},
						error: function( xhr ) {
							$( '.bl_sideDiv__ddf2' ).remove();
						},
						complete: function() {
							// do something
						}
					} );
				}
			} );
		</script>
			<script>
			jQuery( function( $ ) {
				$( '.sidebar_slide.sj img' ).attr( 'src', 'https://cdn-japantimes.com/wp-content/uploads/2022/11/img_magazine_17_03_01-200x200.jpg' );
			} );
		</script>
			<script>
			jQuery( '.election-chart-container' ).remove();
		</script>
	<script type='text/javascript' src='https://www.japantimes.co.jp/wp-content/themes/jt_theme/library/js/japantimes.js?ver=0.2'></script>
<script type='text/javascript' src='https://www.japantimes.co.jp/wp-content/themes/jt_theme/library/js/offcanvas.js?ver=1.1'></script>
<script type='text/javascript' src='https://www.japantimes.co.jp/wp-content/themes/jt_theme/library/js/hoverintent.js?ver=6.0'></script>
<script type='text/javascript' src='https://www.japantimes.co.jp/wp-content/themes/jt_theme/library/js/iscroll-lite.js?ver=4.1.6'></script>
<script type='text/javascript' src='https://www.japantimes.co.jp/wp-content/themes/jt_theme/library/js/overthrow.js?ver=4.1.6'></script>
<script type='text/javascript' src='https://www.japantimes.co.jp/wp-content/themes/jt_theme/library/js/sidebar-script.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.japantimes.co.jp/wp-content/themes/jt_theme/library/js/tinynav.min.js?ver=1.1'></script>
<script type='text/javascript' src='https://www.japantimes.co.jp/wp-content/themes/jt_theme/library/js/jquery.slimscroll.min.js?ver=1.2.0'></script>
<script type='text/javascript' src='https://www.japantimes.co.jp/wp-content/themes/jt_theme/library/js/jquery.masonry.min.js?ver=2.1.08'></script>
<script type='text/javascript' src='https://www.japantimes.co.jp/wp-content/themes/jt_theme/library/js/jquery.ui.position.min.js?ver=1.8.16'></script>
<script type='text/javascript' src='https://www.japantimes.co.jp/wp-content/themes/jt_theme/library/js/jquery.cf.popover.min.js?ver=1.2'></script>
<script type='text/javascript' src='https://www.japantimes.co.jp/wp-content/themes/jt_theme/library/js/fresco.js?ver=2.2.2'></script>
<script type='text/javascript' src='https://www.japantimes.co.jp/wp-content/themes/jt_theme/library/js/custom.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.japantimes.co.jp/wp-content/themes/jt_theme/library/js/jt-single.js?ver=0.6'></script>
<script type='text/javascript' src='https://www.japantimes.co.jp/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.min.js'></script>
<script type='text/javascript' src='https://www.japantimes.co.jp/wp-content/plugins/jt_piano_integration/js/cm.js'></script>
<script type='text/javascript'>
var jtpi = { url: "https://www.japantimes.co.jp/wp-admin/admin-ajax.php", postID: 3602345 }; 
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.japantimes.co.jp\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"0","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.japantimes.co.jp/wp-content/plugins/wp-polls/polls-js.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var a3_lazyload_params = {"apply_images":"1","apply_videos":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.japantimes.co.jp/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extra.min.js'></script>
<script type='text/javascript' src='//www.japantimes.co.jp/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.srcset.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var a3_lazyload_extend_params = {"edgeY":"0","horizontal_container_classnames":""};
/* ]]> */
</script>
<script type='text/javascript' src='//www.japantimes.co.jp/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extend.js'></script>
<script type='text/javascript' src='https://www.japantimes.co.jp/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://www.japantimes.co.jp/wp-content/plugins/jt_piano_integration/jtpi.js'></script>
</body>
</html>

<!-- page cached by KUSANAGI. Cache created : 09:33:43(GMT). Expire : 15:33:43(GMT). -->
<!-- CacheID : 43b6925f29f3cdab8c954e64e5499023 -->