<!doctype html>

<!--[if IE 8 ]>    <html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="ie8 ie" > <![endif]-->
<!--[if IE 9 ]>    <html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="ie9 ie" > <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" > <!--<![endif]-->


<head>
<script>
	document.cookie = '__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/';
	var setNptTechAdblockerCookie = function( adblocker ) {
		var d = new Date();
		d.setTime( d.getTime() + 60 * 5 * 1000 );
		document.cookie = '__adblocker=' + ( adblocker ? 'true' : 'false' ) + '; expires=' + d.toUTCString() + '; path=/';
	};
	var script = document.createElement( 'script' );
	script.setAttribute( 'async', true );
	script.setAttribute( 'src', '//www.npttech.com/advertising.js' );
	script.setAttribute( 'onerror', 'setNptTechAdblockerCookie(true);' );
	document.getElementsByTagName( 'head' )[0].appendChild( script );
</script>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KR282M');</script>
<!-- End Google Tag Manager -->

<script>
	window._taboola = window._taboola || [];
	_taboola.push({article:'auto'});
	!function (e, f, u, i) {
		if (!document.getElementById(i)){
			e.async = 1;
			e.src = u;
			e.id = i;
			f.parentNode.insertBefore(e, f);
		}
	}(
		document.createElement('script'),
		document.getElementsByTagName('script')[0],
		'//cdn.taboola.com/libtrc/japantimes/loader.js',
		'tb_loader_script'
	);
	if(window.performance && typeof window.performance.mark == 'function') {
		window.performance.mark('tbl_ic');
	}
</script>

	<meta charset="UTF-8" />

	

	<!-- WP, Meta & Viewport Stuff -->

	<link rel="pingback" href="https://www.japantimes.co.jp/xmlrpc.php" />

	<meta name="verify-v1" content="+h35BdFddo/f1upXot92yGKSB4d5EuWWGbARz9SJE6A=" />

		<meta property="twitter:account_id" content="7424642" />

	<meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1, maximum-scale=1">
	<meta name="HandheldFriendly" content="true">

    			<link rel="alternate" type="application/rss+xml" title="Japan Times RSS Feed - Top Stories" href="https://www.japantimes.co.jp/feed/topstories">
	
		<link rel="shortcut icon" href="https://www.japantimes.co.jp/wp-content/themes/jt_theme/library/img/japantimes-favicon.ico">
		<link rel="apple-touch-icon" href="https://www.japantimes.co.jp/wp-content/themes/jt_theme/library/img/apple-touch-icon-72px.png">
		<link rel="apple-touch-icon" sizes="72x72" href="https://www.japantimes.co.jp/wp-content/themes/jt_theme/library/img/apple-touch-icon-72px.png">
		<link rel="apple-touch-icon" sizes="114x114" href="https://www.japantimes.co.jp/wp-content/themes/jt_theme/library/img/apple-touch-icon-144px.png">
		<meta name="apple-mobile-web-app-title" content="Japan Times">

		<!-- Prevent Google Caching -->
	<meta name="robots" content="noarchive" />
	<!-- <meta name="robots" content="nosnippet" /> -->

	<!-- Author meta tags -->
<meta name="author" content="No Author" />
<meta property="article:author" content="https://www.japantimes.co.jp/author/no-author/" />
<!-- END Author meta tags -->
<meta name="thumbnail" content="https://cdn.japantimes.2xx.jp/wp-content/uploads/2020/02/n-f35s-a-20200205-200x200.jpg" />
	<!-- Fix for Off-canvas flickr -->
	<script type="text/javascript">

		//window.onload = pre_loader;
		function pre_loader() {
			 javascript:document.getElementById('menu').style.display='block';
		}

	</script>

<script type="text/javascript">
    var cookie_value = "_jtpwa_user_agent=" + encodeURIComponent(navigator.userAgent) + "; path=/; expires=0";
        
    document.cookie = "_jtpwa_affiliate_id=(Unregistered); path=/; expires=0";
    document.cookie = cookie_value;
</script>
<!-- This site is optimized with the Yoast SEO Premium plugin v3.5.2 - https://yoast.com/wordpress/plugins/seo/ -->
<title>F-35&#039;s flaws include a gun that can&#039;t even shoot straight | The Japan Times</title>
<meta name="description" content="Add a gun that can&#039;t shoot straight to the problems dogging Lockheed Martin Corp.&#039;s $428 billion F-35 program, including more than 800 software flaws. The"/>
<meta name="robots" content="noodp"/>
<meta name="keywords" content="military, weapons, Self Defense Forces, F-35, U.S.-Japan relations"/>
<link rel="canonical" href="https://www.japantimes.co.jp/news/2020/02/04/world/f35-flaws-gun-cant-shoot-straight/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="F-35&#039;s flaws include a gun that can&#039;t even shoot straight | The Japan Times" />
<meta property="og:description" content="Add a gun that can&#039;t shoot straight to the problems dogging Lockheed Martin Corp.&#039;s $428 billion F-35 program, including more than 800 software flaws. The" />
<meta property="og:url" content="https://www.japantimes.co.jp/news/2020/02/04/world/f35-flaws-gun-cant-shoot-straight/" />
<meta property="og:site_name" content="The Japan Times" />
<meta property="article:publisher" content="https://www.facebook.com/thejapantimes" />
<meta property="article:tag" content="military" />
<meta property="article:tag" content="weapons" />
<meta property="article:tag" content="Self Defense Forces" />
<meta property="article:tag" content="F-35" />
<meta property="article:tag" content="U.S.-Japan relations" />
<meta property="fb:app_id" content="119406745111" />
<meta property="og:image" content="https://cdn.japantimes.2xx.jp/wp-content/uploads/2020/02/n-f35s-a-20200205-870x580.jpg" />
<meta property="og:image:width" content="870" />
<meta property="og:image:height" content="580" />
<meta property="DC.date.issued" content="2020-02-04T13:01:06+09:00" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//stackpath.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.japantimes.co.jp\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='jt_style-css'  href='https://www.japantimes.co.jp/wp-content/themes/jt_theme/style.css?ver=2.9' type='text/css' media='all' />
<link rel='stylesheet' id='jt_style-override-css'  href='https://www.japantimes.co.jp/wp-content/themes/jt_theme/library/css/override.css?ver=0.7' type='text/css' media='all' />
<link rel='stylesheet' id='jt_additional-css'  href='https://www.japantimes.co.jp/wp-content/themes/jt_theme/library/css/additional.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='jt_style-fresco-css'  href='https://www.japantimes.co.jp/wp-content/themes/jt_theme/library/css/fresco.css?ver=2.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='jt_side-css'  href='https://www.japantimes.co.jp/wp-content/themes/jt_theme/library/css/side.css?ver=0.0.6' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jt_style_ie8_fix-css'  href='https://www.japantimes.co.jp/wp-content/themes/jt_theme/library/css/ie8-fixes.css?ver=1.0' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 9]>
<link rel='stylesheet' id='jt_style_ie9_fix-css'  href='https://www.japantimes.co.jp/wp-content/themes/jt_theme/library/css/ie9-fixes.css?ver=1.0' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jt_flexslider-css'  href='https://www.japantimes.co.jp/wp-content/themes/jt_theme/library/css/flexslider.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://stackpath.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.japantimes.co.jp/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.japantimes.co.jp/wp-content/plugins/metronet-profile-picture/css/front-end-gutenberg.css' type='text/css' media='all' />
<link rel='stylesheet' id='wsl-widget-css'  href='https://www.japantimes.co.jp/wp-content/plugins/wordpress-social-login/assets/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.japantimes.co.jp/wp-content/plugins/wp-polls/polls-css.css' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background: #ff6c00;
	border: 1px solid #;
}

</style>
<!-- This site uses the Google Analytics by Yoast plugin v5.4.7 - Universal enabled - https://yoast.com/wordpress/plugins/google-analytics/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-37091063-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('set', 'dimension2', 'news');
	__gaTracker('set', 'dimension4', 'No Author');
	__gaTracker('set', 'dimension5', '2020-02-04T13:01:06+09:00');
	__gaTracker('set', 'dimension6', 'military,weapons,Self Defense Forces,F-35,U.S.-Japan relations');
	__gaTracker('set', 'dimension7', 'false');
	__gaTracker('set', 'dimension10', 'Bloomberg');
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by Yoast -->
<script type='text/javascript' src='https://www.japantimes.co.jp/wp-content/themes/jt_theme/library/js/modernizr.min.js?ver=2.6.2'></script>
<script type='text/javascript' src='https://www.japantimes.co.jp/wp-content/themes/jt_theme/library/js/respond.min.js?ver=2.6.2'></script>
<script type='text/javascript' src='https://code.jquery.com/jquery-1.8.3.min.js'></script>
<script type='text/javascript' src='https://www.japantimes.co.jp/wp-content/themes/jt_theme/library/js/typekit-advanced-embed-code.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.japantimes.co.jp/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.japantimes.co.jp/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://www.japantimes.co.jp/wp-content/themes/jt_theme/library/js/jquery.flexslider-min.js?ver=2.1'></script>
<script type='text/javascript' src='https://www.japantimes.co.jp/wp-content/plugins/checkDevice/cookie.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EM = {"ajaxurl":"https:\/\/www.japantimes.co.jp\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/www.japantimes.co.jp\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"yy\/mm\/dd","ui_css":"https:\/\/www.japantimes.co.jp\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"1","is_ssl":"1","google_maps_api":"AIzaSyCwl-kXJp5qZnP27DK2mKGtu49mm7UDi1g","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.japantimes.co.jp/wp-content/plugins/events-manager/includes/js/events-manager.js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-121037919-1'></script>
<script type='text/javascript' src='https://www.japantimes.co.jp/wp-content/plugins/jt_paywall_affilliates/jtpwa_analytics.php?1580791301'></script>
<link rel='https://api.w.org/' href='https://www.japantimes.co.jp/wp-json/' />
<link rel='shortlink' href='https://www.japantimes.co.jp/?p=2463121' />
<link rel="alternate" type="application/json+oembed" href="https://www.japantimes.co.jp/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.japantimes.co.jp%2Fnews%2F2020%2F02%2F04%2Fworld%2Ff35-flaws-gun-cant-shoot-straight%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.japantimes.co.jp/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.japantimes.co.jp%2Fnews%2F2020%2F02%2F04%2Fworld%2Ff35-flaws-gun-cant-shoot-straight%2F&#038;format=xml" />
<script src="https://www.japantimes.co.jp/wp-content/plugins/jto_paywall/js/jquery.cookie.js" type="text/javascript"></script>
<script src="https://www.japantimes.co.jp/wp-content/plugins/jto_paywall/js/jto_paywall.js" type="text/javascript"></script>
<script>

jQuery.noConflict();
jQuery(document).keydown(function(e) {
    if (e.keyCode == 27) return false;
});

$j = jQuery;
var JTO_Paywall = {
    count_up: function(  ) {
	var pathname = document.location.pathname;
	var referrer = document.referrer;
	var credit = $j('p.credit').html();
	if (credit != null) {
	  credit = credit.toUpperCase();
	}
	var pubdate;
	var data;
	$j('#article_history li').each(function() {
	    if ($j(this).html().match(/Online/) != null) {
	      pubdate = $j('time', this).html();
	    }
	  });
	var postid = document.body.className.match(/(^|\s)postid-(\d+)(\s|$)/);
	postid = ( null !== postid && postid[2].length > 0 ) ? postid[2] : ''

	var param = {p: pathname, r: referrer, c: credit, d: pubdate, pid: postid}

	var defer = jQuery.Deferred();
	jQuery.ajax({
	    url: "https://www.japantimes.co.jp/wp-content/plugins/jto_paywall/jto_countup_wpdb.php",
	    type: 'post',
	    cache: false,
	    data: param,
	    scriptCharset: 'utf-8',
	    dataType:'json',
	    success: defer.resolve,
	    error: defer.reject
	});
	return defer.promise();
    },
    get_user: function() {
	var defer = jQuery.Deferred();
	jQuery.ajax({
	    url: "https://www.japantimes.co.jp/wp-content/plugins/jto_paywall/jto_get_user.php",
	    cache: false,
	    scriptCharset: 'utf-8',
	    dataType:'json',
	    success: defer.resolve,
	    error: defer.reject
	});
	return defer.promise();
    },
};


    /*
     * COUNT UP
     */
    $j('#jto_paywall_login').live("click", function() {
	location.href="/login/?mode=login";
    });

</script>
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:image" content="https://cdn.japantimes.2xx.jp/wp-content/uploads/2020/02/n-f35s-a-20200205-870x489.jpg" />
<meta name="twitter:site" content="@japantimes" />
<meta name="twitter:creator" content="@japantimes" />
<!-- NEWSROOM SCRIPT -->
<script>
window._newsroom = window._newsroom || [];
!function (e, f, u) {
	e.async = 1;
	e.src = u;
	f.parentNode.insertBefore(e, f);
}(document.createElement('script'),
	document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/japantimes/newsroom.js');
</script>
<!-- END NEWSROOM SCRIPT -->
	
<style id='chartbeat-flicker-control-style' type='text/css'>
body {
	visibility: hidden !important;
}
</style>
<script type="text/javascript">
	var _sf_async_config = _sf_async_config || {};
	/** CONFIGURATION START **/
	// ACCOUNT NUMBER
	_sf_async_config.uid = 65658;
	// DOMAIN
	_sf_async_config.domain = 'japantimes.co.jp';
	_sf_async_config.useCanonical = true;
	// Subscriber Engagement. See: http://support.chartbeat.com/docs/#usertype
	var _cbq = window._cbq = (window._cbq || []);
	_cbq.push(['_acct', 'anon']);
	_cbq.push(['_usr', '']);

	/** CONFIGURATION END **/
	var _sf_startpt = (new Date()).getTime();

	window.setTimeout(function() {
		var hider = document.getElementById('chartbeat-flicker-control-style');
		if (hider) {
			hider.parentNode.removeChild(hider);
			}
	}, 1000);
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

<script type="text/javascript">
	var disqus_url = 'https://www.japantimes.co.jp/news/2020/02/04/world/f35-flaws-gun-cant-shoot-straight/';
	var disqus_disable_mobile = false;
</script>

<script async='async' src='https://ads.rubiconproject.com/prebid/19864_JTO.js'></script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
</script>
<script>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</script>
<script>
	pbjs.adserverRequestSent = false;
	var sendAdServerRequest = function(headerBiddingSlots) {
		googletag.cmd.push(function() {
			if (pbjs.adserverRequestSent) {
				return;
			}
			pbjs.adserverRequestSent = true;
			googletag.pubads().refresh(headerBiddingSlots);
		});
	};
	setTimeout(function() {
		sendAdServerRequest(headerBiddingSlots);
	}, failSafeTimeout);
</script>
<script>
	pbjs.adserverRequestSent = false;
	var sendAdServerRequest = function(headerBiddingSlots) {
		googletag.cmd.push(function() {
			if (pbjs.adserverRequestSent) {
				return;
			}
			pbjs.adserverRequestSent = true;
			googletag.pubads().refresh(headerBiddingSlots);
		});
	};
	setTimeout(function() {
		sendAdServerRequest(headerBiddingSlots);
	}, failSafeTimeout);
</script>
</head>

<body data-rsssl=1 class="news-template-default single single-news postid-2463121" id="page">

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KR282M"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<!--[if lte IE 7]>

	<div class="ie_notice">
		<p>This site only supports IE 8 and upward so browse at your peril. Or <a href="http://browsehappy.com">upgrade</a>. <br/><span>Internet ExplorerはIE8以上推奨。それ以前のブラウザをご使用の方は最新版に<a href="http://browsehappy.com">アップグレード</a>してください。</span></p>
	</div>

<![endif]-->

	<!-- Full layout wrapper for the off canvas menu -->
	<div class="offcanvas_over">

		<!-- Wrap for off-canvas menu -->
		<div class="wrap" id="wrap">

			<div class="affiliate_header">
				<div class="header_content">
					<ul>
						<li>
							<a href="https://www.japantimes.co.jp/guide-japan-times-jobs-network/" title="The Japan Times Jobs Network" rel="external" onclick="ga('send', 'event', 'affiliate header', 'JOBS転職');">JOBS <span style="font-family: sans-serif !important;">転職</span></a>
						</li>
						<li>
							<a href="http://info.japantimes.co.jp/universities" title="Study in Japan" rel="external" onclick="ga('send', 'event', 'affiliate header', 'STUDY IN JAPAN');">STUDY IN JAPAN</a>
						</li>
						<li>
							<a href="http://showcase.japantimes.co.jp/" title="Japan Showcase" rel="external" onclick="ga('send', 'event', 'affiliate header', 'Japan Showcase');">Japan Showcase</a>
						</li>
						<li>
							<a href="/n2u/" title="News Releases" onclick="ga('send', 'event', 'affiliate header', 'N2U News Releases');">News Releases</a>
						</li>
					</ul>
				</div>
			</div>

			<div class="ad top">
							<div class="banner">
	<!-- Header Banner -->
	<div id="screen_type"></div>
	<div id="ad_id">
		<script>
			var id = 'div-gpt-ad-1362126290726-1'; // mobile, JTO_mobilebanner1(TOP)
			if ( 'tablet' === deviceType ) {
				id = 'div-gpt-ad-1362125825102-1'; // tablet, JTO_leaderboad_Tab(TOP)
			} else if ( 'desktop' === deviceType ) {
				id = 'div-gpt-ad-1362125114269-1'; // desktop, JTO_leaderboad(TOP)
			}
			jQuery( '#ad_id' ).attr( 'id', id ); 	// set id to ad id
			googletag.cmd.push( function() { googletag.display(id); } );
		</script>
	</div>
</div>
			</div>

			<div class="clearfix"></div>

			<header role="banner" class="row">

				<div class="site_header" id="site_header">
					<div class="header_content">

						<!-- Mobile only - Email Updates / Home Delivery -->
						<aside>
							<div class="login_header">
								<ul>
									<li><a href="https://www.japantimes.co.jp/sub/">SUBSCRIBE</a><span> | </span></li>
									<li><a href="https://members.japantimes.co.jp/login/?mode=login">Login</a><span> | </span></li>
									<li><a href="/about-us/japan-times-faq-index/">SUPPORT</a></li>
								</ul>
							</div>
						</aside>

							<!-- market moves -->
							<div class="header_extras col_3 col_gutter left_extras">
								<!-- social header and extra links -->
								<div class="social_header">
									<ul>
										<li><a class="icon-twitter" href="https://twitter.com/japantimes" target="_blank" title="The Japan Times on Twitter"><span>Twitter</span></a></li>
										<li><a class="icon-facebook" href="http://www.facebook.com/thejapantimes" target="_blank" title="The Japan Times on Facebook"><span>Facebook</span></a></li>

																					<li><a class="icon-rss" href="https://www.japantimes.co.jp/feed/topstories/" title="The Japan Times RSS Feed - Today's Top Stories"><span>RSS</span></a></li>
																			</ul>
								</div>
								<!-- weather widget -->
								<div class="weather_header">
									<a href="https://www.japantimes.co.jp/weather/" title="Weather in Japan">
										<div class="icon_weather">
	<img  src="https://www.japantimes.co.jp/wp-content/themes/jt_theme/library/img/weather_icons/all-icons_07.png" alt="weather icon">
</div>
<p class="temperature">10</p>
<p>CLOUDY</p>
<h2>TOKYO (1 p.m.)</h2>
									</a>
								</div>
								<!-- Financial Markets -->
								<div class="financial_header">
									<ul>
									<li><a href="https://www.japantimes.co.jp/market-moves" title="The Japan Times - Financial Market Information"><!-- Financial  -->Markets</a></li>
									<li>108.71 &yen;/$ (1 p.m.) <!-- yen/dollar exchange rate tag -->
									</li>
								</ul>
								</div>
							</div>
															<!-- Logo and full page h1 -->
								<div class="page_title col_6 col_gutter">
									<hgroup>
										<!-- For pages other than home -->
										<div class="logo_header_2">
											<p>
												<a href="https://www.japantimes.co.jp/" title="Return to The Japan Times Home Page"><img src="https://www.japantimes.co.jp/wp-content/themes/jt_theme/library/img/japantimes-logo.png" alt="The Japan Times">
												</a>
											</p>
										</div>
										<!-- Different tag for showing the title on a custom tax archive -->
																						<h2>
													<a href="https://www.japantimes.co.jp/news/" title="Return to news">News</a>
												</h2>
																					</hgroup>
								</div>
							
							<div class="header_extras col_3 right_extras"><!-- .social_header removed -->
								<ul id="user_account_header">
									<li class="strong">
										<a href="https://www.japantimes.co.jp/sub/index_ja.html" title="購読の申し込み">購読の申し込み</a>
										<a href="https://www.japantimes.co.jp/sub/" title="Get The Japan Times delivered daily to your home.">SUBSCRIBE</a>
									</li>
									<li><a href="https://members.japantimes.co.jp/login/?mode=login">Login ≫</a></li>
									<li>
										<a href="https://members.japantimes.co.jp/membership/summary/" title="Register for Free Membership.">FREE MEMBERSHIP</a>
									</li>
									<li>
										<a href="https://www.japantimes.co.jp/2020/02/04" title="The Japan Times - By-Day Archive">Today's Stories</a>
									</li>
								</ul>
							</div>

							<div class="clearfix"></div>

						
					</div> <!-- header_content -->
				</div>
			</header>
			<div class="clearfix"></div>


			<!-- Mobile Menu and Search -->
			<nav id="nav_anchor_container">
				<ul id="nav_anchors" class="nav_anchors">
					<li class="offcanvas_menu"><a id="sidebarButton" href="#footer_menu" class="block menu-link"><span aria-hidden="true" class="icon-menu"></span>MENU</a></li>
					<li class="city_guide "><a href="/events/">City Guide</a></li>
					<li class="search_flyout">
						<a class="icon-search search_toggle" href="#">
							<span>Search</span>
						</a>
					</li>
				</ul>
			</nav>

			<nav id="nav" class="nav reveal" role="navigation">
				<div class="header_content">
						<div class="navbar_inner">

							<ul id="menu-primary-menu" class="main_menu"><li id="menu-item-23" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-23"><a title="Japan Times News articles" href="/news/">News</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-24"><a title="Japan Times Opinion articles" href="/opinion/">Opinion</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25"><a title="Japan Times Life feature stories" href="/life/">Life</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-26"><a title="Japan Times Community feature stories" href="/community/">Community</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-27"><a title="Japan Times Culture feature stories" href="/culture/">Culture</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-28"><a title="Japan Times Sports articles" href="/sports/">Sports</a></li>
</ul><div class="e_p_and_search">
	<ul class="main_menu">
		<li class="city_guide">
			<div class="city_illu"></div>
			<a href="/events/">
				<span>City Guide</span>
			</a>
		</li>
		<li class="search">
			<a class="icon-search search_toggle" href="#">
				<span>Search</span>
			</a>
		</li>
	</ul>
</div>
<div class="clearfix"></div>

						</div><!-- /navbar-inner -->
				 </div> <!-- header_content -->
				</nav>

			<!-- Search field -->
			<div class="padding_block">
				<div class="nav_search" id="toogle_search_div">
					
<form method="get" id="searchform" action="https://www.japantimes.co.jp/search-results/" role="search">
	<label for="s" class="assistive-text">Search</label>
	<input type="search" class="field gsc" name="q" id="s" placeholder="" value=""/>
	<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
</form>

<div style="display:none;">
<gcse:searchbox-only
        queryParamName="s"
	enableHistory="false"
	resultsUrl="https://www.japantimes.co.jp/search-results/"
	enableAutoComplete="false"
	//enableImageSearch="true"
></div>				</div>
				<div class="clearfix"></div>
			</div>

		
									<nav class="sub_menu_container" role="navigation">
												<ul id="menu-news-landing-menu" class="sub_menu"><li id="menu-item-338" class="menu-item menu-item-type-taxonomy menu-item-object-news menu-item-338"><a href="https://www.japantimes.co.jp/news/national/">National</a></li>
<li id="menu-item-56968" class="menu-item menu-item-type-taxonomy menu-item-object-news menu-item-56968"><a href="https://www.japantimes.co.jp/news/asia-pacific/">Asia Pacific</a></li>
<li id="menu-item-342" class="menu-item menu-item-type-taxonomy menu-item-object-news menu-item-342"><a href="https://www.japantimes.co.jp/news/business/">Business</a></li>
<li id="menu-item-341" class="menu-item menu-item-type-taxonomy menu-item-object-news current-news-ancestor current-menu-parent current-news-parent menu-item-341"><a href="https://www.japantimes.co.jp/news/world/">World</a></li>
<li id="menu-item-340" class="menu-item menu-item-type-taxonomy menu-item-object-news menu-item-340"><a href="https://www.japantimes.co.jp/news/reference/">Reference</a></li>
<li id="menu-item-337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-337"><a title="News Columns" href="https://www.japantimes.co.jp/news/columns/">Columns</a></li>
<li id="menu-item-373840" class="menu-item menu-item-type-taxonomy menu-item-object-multimedia_category menu-item-373840"><a title="News Multimedia" href="https://www.japantimes.co.jp/multimedia_category/news/">Multimedia</a></li>
</ul>				</nav>
			
<script type="text/javascript">
//If a request is through AppSule, some elements are not to be displayed
var userAgent = window.navigator.userAgent.toLowerCase();

if ( -1 !== userAgent.indexOf('appsule') ) {
	var elems = [];
	elems.push( document.getElementsByClassName('ad top')[0] );
	elems.push( document.getElementsByClassName('affiliate_header')[0] );
	elems.push( document.getElementsByClassName('sub_menu_container')[0] );
	elems.push( document.getElementById('nav') );
	elems.push( document.getElementById('nav_anchor_container') );
	elems.push( document.getElementsByTagName('header')[0] );

	elems.forEach( function( e ) {
		e.style.display = 'none';
	});
}
</script>

			<!-- Controlling container for all layout -->
			<div id="wrapper">

									<div id="taboola-descending-article-thumbnails"></div>
					<script>
						window._taboola = window._taboola || [];
						_taboola.push({
							mode: 'organic-thumbnails-a',
							container: 'taboola-descending-article-thumbnails',
							placement: 'Descending Article Thumbnails',
							target_type: 'mix'
						});
					</script>
				<nav id="menu" class="menu-link oc overthrow" role="navigation" style="position: fixed; display: none; overflow-y: scroll; overflow-x: hidden;">
	<div class="off_canvas_scroll">
    	<ul id="menu-primary-menu-1" class="main_menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-23"><a title="Japan Times News articles" href="/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-news_category menu-item-181"><a href="https://www.japantimes.co.jp/news_category/national/">National</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-taxonomy menu-item-object-news_category current-news-ancestor current-menu-parent current-news-parent menu-item-188"><a href="https://www.japantimes.co.jp/news_category/world/">World</a></li>
	<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-news_category menu-item-195"><a href="https://www.japantimes.co.jp/news_category/business/">Business</a></li>
	<li id="menu-item-56799" class="menu-item menu-item-type-taxonomy menu-item-object-news_category menu-item-56799"><a href="https://www.japantimes.co.jp/news_category/asia-pacific/">Asia Pacific</a></li>
	<li id="menu-item-208" class="menu-item menu-item-type-taxonomy menu-item-object-news_category menu-item-208"><a href="https://www.japantimes.co.jp/news_category/reference/">Reference</a></li>
	<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-210"><a title="News Columns" href="https://www.japantimes.co.jp/news-columns/">Columns</a></li>
	<li id="menu-item-373853" class="menu-item menu-item-type-taxonomy menu-item-object-multimedia_category menu-item-373853"><a title="Multimedia News" href="https://www.japantimes.co.jp/multimedia_category/news/">Multimedia</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-24"><a title="Japan Times Opinion articles" href="/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-211" class="menu-item menu-item-type-taxonomy menu-item-object-opinion_category menu-item-211"><a href="https://www.japantimes.co.jp/opinion_category/editorials/">Editorials</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-taxonomy menu-item-object-opinion_category menu-item-212"><a href="https://www.japantimes.co.jp/opinion_category/commentary/">Commentary</a></li>
	<li id="menu-item-215" class="menu-item menu-item-type-taxonomy menu-item-object-opinion_category menu-item-215"><a href="https://www.japantimes.co.jp/opinion_category/reader-mail/">Reader Mail</a></li>
	<li id="menu-item-95957" class="menu-item menu-item-type-taxonomy menu-item-object-opinion_category menu-item-95957"><a href="https://www.japantimes.co.jp/opinion_category/cartoons/">Cartoons</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25"><a title="Japan Times Life feature stories" href="/life/">Life</a>
<ul class="sub-menu">
	<li id="menu-item-219" class="menu-item menu-item-type-taxonomy menu-item-object-life_category menu-item-219"><a href="https://www.japantimes.co.jp/life_category/travel/">Travel</a></li>
	<li id="menu-item-220" class="menu-item menu-item-type-taxonomy menu-item-object-life_category menu-item-220"><a href="https://www.japantimes.co.jp/life_category/digital/">Digital</a></li>
	<li id="menu-item-221" class="menu-item menu-item-type-taxonomy menu-item-object-life_category menu-item-221"><a href="https://www.japantimes.co.jp/life_category/food/">Food &#038; Drink</a></li>
	<li id="menu-item-222" class="menu-item menu-item-type-taxonomy menu-item-object-life_category menu-item-222"><a href="https://www.japantimes.co.jp/life_category/environment/">Environment</a></li>
	<li id="menu-item-223" class="menu-item menu-item-type-taxonomy menu-item-object-life_category menu-item-223"><a href="https://www.japantimes.co.jp/life_category/style/">Style &#038; Design</a></li>
	<li id="menu-item-224" class="menu-item menu-item-type-taxonomy menu-item-object-life_category menu-item-224"><a href="https://www.japantimes.co.jp/life_category/language/">Language</a></li>
	<li id="menu-item-225" class="menu-item menu-item-type-taxonomy menu-item-object-life_category menu-item-225"><a href="https://www.japantimes.co.jp/life_category/lifestyle/">Lifestyle</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-taxonomy menu-item-object-life_category menu-item-226"><a href="https://www.japantimes.co.jp/life_category/people/">People</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218"><a title="Life Columns" href="https://www.japantimes.co.jp/life-columns/">Columns</a></li>
	<li id="menu-item-373855" class="menu-item menu-item-type-taxonomy menu-item-object-multimedia_category menu-item-373855"><a title="Multimedia Life" href="https://www.japantimes.co.jp/multimedia_category/life/">Multimedia</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-26"><a title="Japan Times Community feature stories" href="/community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-229" class="menu-item menu-item-type-taxonomy menu-item-object-community_category menu-item-229"><a href="https://www.japantimes.co.jp/community_category/voices/">Voices</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-taxonomy menu-item-object-community_category menu-item-230"><a href="https://www.japantimes.co.jp/community_category/issues/">Issues</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-taxonomy menu-item-object-community_category menu-item-231"><a href="https://www.japantimes.co.jp/community_category/our-lives/">Our Lives</a></li>
	<li id="menu-item-234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234"><a href="https://www.japantimes.co.jp/event-listings/">Event Listings</a></li>
	<li id="menu-item-233" class="menu-item menu-item-type-taxonomy menu-item-object-community_category menu-item-233"><a href="https://www.japantimes.co.jp/community_category/how-tos/">How-tos</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a title="Community Columns" href="https://www.japantimes.co.jp/community-columns/">Columns</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-27"><a title="Japan Times Culture feature stories" href="/culture/">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-241" class="menu-item menu-item-type-taxonomy menu-item-object-culture_category menu-item-241"><a href="https://www.japantimes.co.jp/culture_category/films/">Film</a></li>
	<li id="menu-item-243" class="menu-item menu-item-type-taxonomy menu-item-object-culture_category menu-item-243"><a href="https://www.japantimes.co.jp/culture_category/music/">Music</a></li>
	<li id="menu-item-246" class="menu-item menu-item-type-taxonomy menu-item-object-culture_category menu-item-246"><a href="https://www.japantimes.co.jp/culture_category/arts/">Art</a></li>
	<li id="menu-item-250" class="menu-item menu-item-type-taxonomy menu-item-object-culture_category menu-item-250"><a href="https://www.japantimes.co.jp/culture_category/stage/">Stage</a></li>
	<li id="menu-item-251" class="menu-item menu-item-type-taxonomy menu-item-object-culture_category menu-item-251"><a href="https://www.japantimes.co.jp/culture_category/events/">Events</a></li>
	<li id="menu-item-375637" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-375637"><a href="https://www.japantimes.co.jp/festival-listings/">Festivals</a></li>
	<li id="menu-item-254" class="menu-item menu-item-type-taxonomy menu-item-object-culture_category menu-item-254"><a href="https://www.japantimes.co.jp/culture_category/books/">Books</a></li>
	<li id="menu-item-72703" class="menu-item menu-item-type-taxonomy menu-item-object-culture_category menu-item-72703"><a href="https://www.japantimes.co.jp/culture_category/tv/">TV</a></li>
	<li id="menu-item-373858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-373858"><a title="Culture Columns" href="https://www.japantimes.co.jp/culture-columns/">Columns</a></li>
	<li id="menu-item-373856" class="menu-item menu-item-type-taxonomy menu-item-object-multimedia_category menu-item-373856"><a title="Multimedia Culture" href="https://www.japantimes.co.jp/multimedia_category/culture-3/">Multimedia</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-28"><a title="Japan Times Sports articles" href="/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-843262" class="menu-item menu-item-type-taxonomy menu-item-object-sports_category menu-item-843262"><a href="https://www.japantimes.co.jp/sports_category/rugby/">Rugby</a></li>
	<li id="menu-item-258" class="menu-item menu-item-type-taxonomy menu-item-object-sports_category menu-item-258"><a href="https://www.japantimes.co.jp/sports_category/baseball/">Baseball</a></li>
	<li id="menu-item-261" class="menu-item menu-item-type-taxonomy menu-item-object-sports_category menu-item-261"><a href="https://www.japantimes.co.jp/sports_category/soccer/">Soccer</a></li>
	<li id="menu-item-88892" class="menu-item menu-item-type-taxonomy menu-item-object-sports_category menu-item-88892"><a href="https://www.japantimes.co.jp/sports_category/basketball/">Basketball</a></li>
	<li id="menu-item-348" class="menu-item menu-item-type-taxonomy menu-item-object-sports_category menu-item-348"><a href="https://www.japantimes.co.jp/sports_category/sumo/">Sumo</a></li>
	<li id="menu-item-377593" class="menu-item menu-item-type-taxonomy menu-item-object-sports_category menu-item-377593"><a href="https://www.japantimes.co.jp/sports_category/figure-skating/">Figure Skating</a></li>
	<li id="menu-item-563243" class="menu-item menu-item-type-taxonomy menu-item-object-sports_category menu-item-563243"><a href="https://www.japantimes.co.jp/sports_category/tennis/">Tennis</a></li>
	<li id="menu-item-350" class="menu-item menu-item-type-taxonomy menu-item-object-sports_category menu-item-350"><a href="https://www.japantimes.co.jp/sports_category/more-sports/">More Sports</a></li>
	<li id="menu-item-56853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56853"><a href="https://www.japantimes.co.jp/sports-columns/">Columns</a></li>
	<li id="menu-item-373857" class="menu-item menu-item-type-taxonomy menu-item-object-multimedia_category menu-item-373857"><a title="Multimedia Sports" href="https://www.japantimes.co.jp/multimedia_category/sports/">Multimedia</a></li>
</ul>
</li>
</ul>    	<ul>
	    	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="/about-us/japan-times-faq-index/">Support</a>
	    		<ul class="sub-menu sub-menu-support level-0">
	    			<li class="menu-item"><a href="/about-us/">About us</a></li>
	    			<li class="menu-item"><a href="/about-us/japan-times-faq-index/">Faqs</a></li>
	    		</ul>
	    	</li>
    	</ul>
	</div>
</nav>
<div class="main">
	<div class="main_content content_styles">
		<div id="no_js_blocker" class="padding_block">
	<div id="no_js_message">
		<span class="headline">
			Sorry, but your browser needs Javascript to use this site.
		</span>
		<span class="text">
			If you're not sure how to activate it, please refer to this site: <a href="https://www.enable-javascript.com" target="_blank">https://www.enable-javascript.com/</a>
		</span>
	</div>
</div>
		<article role="main" >
			<noscript>
		<style>
			#slideshow_and_video {
				display: none;
			}
		</style>
	</noscript>

	<div id="slideshow_and_video">
									<div class="gallery single_block">
					<figure>
						<img src="https://cdn.japantimes.2xx.jp/wp-content/uploads/2020/02/n-f35s-a-20200205-870x580.jpg" alt="" />
						<figcaption class="padding_block">U.S. Vice President Mike Pence speaks to members of the U.S. military and the Self-Defense Forces in front of a U.S. Air Force F-35 fighter at Yokota Airbase in Fussa, Tokyo, in February 2018. | REUTERS</figcaption>					</figure>
				</div>
							</div>
			<div class="padding_block">
				<header>
					<hgroup>
						<h3 class="single-post-categories">
							<a href="https://www.japantimes.co.jp/news_category/world/" class="category-link">World</a>						</h3>

						
						<h1>F-35's flaws include a gun that can't even shoot straight</h1>

											</hgroup>

					
											 <p class="credit">Bloomberg</p>
									</header>

				<div class="meta single_block">
	<div class="section_title single_block small"></div>
	<aside class="meta_extras" role="contentinfo">
		<ul>
						<li class="post_time">
				<time pubdate datetime="2020-02-04T13:01:06+09:00">
					Feb 4, 2020				</time>
				<div class="post_history">
					<span><a href="#article_history" id="trigger" >Article history</a></span>
					<div class="popover" id="article_history">
						<ul>
							<li>
								Online: <time>Feb 04, 2020</time>
							</li>
							<li>
								Last Modified: <time>Feb 04, 2020</time>
							</li>
						</ul>
						<script type="text/javascript">
							jQuery( function ( $ ) {
								$('#trigger').popover( {
									my: 'center bottom',
									at: 'center top',
									offset: '0 -12px'
								} );
							} );
						</script>
					</div>
				</div>
			</li>
						<li>
				<a class="icon-printer" href="javascript:window.print()"><span>PRINT</span></a>
			</li>
			<li>
				<a class="addthis_button" href="http://www.addthis.com/bookmark.php?v=300&amp;pubid=jtimes">
					<span class="icon-share"></span>SHARE
				</a>
				<script type="text/javascript">var addthis_config = {"data_track_addressbar":true};</script>
				<script type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=jtimes"></script>
			</li>
						<li class="edit">
							</li>
								</ul>
	</aside>
	<div class="clearfix"></div>
</div>

				<div class="entry" id="jtarticle">
					<p><span class="dateline">WASHINGTON &#8211; </span>Add a gun that can&#8217;t shoot straight to the problems dogging Lockheed Martin Corp.&#8217;s $428 billion F-35 program, including more than 800 software flaws.</p><p>The 25 mm gun on U.S. Air Force models of the Joint Strike Fighter has &#8220;unacceptable&#8221; accuracy in hitting ground targets and is mounted in housing that&#8217;s cracking, the Pentagon&#8217;s test office said in its latest assessment of the costliest U.S. weapons system.</p><p><!-- /4973089/article_1 -->
<div class='jt_content_ad' id='div-gpt-ad-1499653692894-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1499653692894-0'); });
</script>
</div></p><p>The annual assessment by Robert Behler, the Defense Department&#8217;s director of operational test and evaluation, doesn&#8217;t disclose any major new failings in the plane&#8217;s flying capabilities.</p><p>But it flags a long list of issues that his office said should be resolved — including 13 described as Category 1 &#8220;must-fix&#8221; items that affect safety or combat capability — before the F-35&#8217;s upcoming $22 billion Block 4 phase.</p><p>The number of software deficiencies totaled 873 as of November, according to the report obtained in advance of its release as soon as Friday. That&#8217;s down from 917 in September 2018, when the jet entered the intense combat testing required before full production, including 15 Category 1 items. What was to be a year of testing has now been extended another year until at least October.</p><p>&#8220;Although the program office is working to fix deficiencies, new discoveries are still being made, resulting in only a minor decrease in the overall number&#8221; and leaving &#8220;many significant&#8221; ones to address, the assessment said.</p><p>In addition, the test office said cybersecurity &#8220;vulnerabilities&#8221; that it identified in previous reports haven&#8217;t been resolved. The report also cites issues with reliability, aircraft availability and maintenance systems.</p><p>The assessment doesn&#8217;t deal with findings that are emerging in the current round of combat testing, which will include 64 exercises in a high-fidelity simulator designed to replicate the most challenging Russian, Chinese, North Korean and Iranian air defenses.</p><p>Despite the incomplete testing and unresolved flaws, Congress continues to accelerate F-35 purchases, adding 11 to the Pentagon&#8217;s request in 2016 and in 2017, 20 in fiscal 2018, 15 last year and 20 this year. The F-35 continues to attract new international customers such as Poland and Singapore. Japan is the biggest foreign customer, followed by Australia and the U.K.</p><p>By late September, 490 F-35s had been delivered and will require extensive retrofitting. The testing office said those planes were equipped with six different versions of software, with another on the way by the time that about 1,000 planes will be in the hands of the U.S. and foreign militaries.</p><p>A spokesmen for the Pentagon&#8217;s F-35 program office had no immediate comment on the testing office&#8217;s report.</p><p>Bethesda spokesman Brett Ashworth said that &#8220;although we have not seen the report, the F-35 continues to mature and is the most lethal, survivable and connected fighter in the world.&#8221; He said &#8220;reliability continues to improve, with the global fleet averaging greater than 65 percent mission capable rates and operational units consistently performing near 75 percent.&#8221;</p><p>Still, the testing office said &#8220;no significant portion&#8221; of the U.S.&#8217;s F-35 fleet &#8220;was able to achieve and sustain&#8221; a September 2019 goal mandated by then-Defense Secretary Jim Mattis: that the aircraft be capable 80 percent of the time needed to perform at least one type of combat mission. That target is known as the &#8220;Mission Capable&#8221; rate.</p><p>&#8220;However, individual units were able to achieve the 80 percent target for short periods during deployed operations,&#8221; the report said. All the aircraft models lagged &#8220;by a large margin&#8221; behind the more demanding goal of &#8220;Full Mission Capability.&#8221;</p><p>The Air Force&#8217;s F-35 model had the best rate at being fully mission capable, while the Navy&#8217;s planes &#8220;suffered from a particularly poor&#8221; rate, the test office said. The Marine Corps version was &#8220;roughly midway&#8221; between the other two.</p><p>The Air Force and Navy versions are also continuing to have cracks in structural components, according to the report, saying, &#8220;The effect on F-35 service life and the need for additional inspection requirements are still being determined.&#8221;</p><p>The three F-35 models are all equipped with 25 mm guns. The Navy and Marine versions are mounted externally and have acceptable accuracy. But the Air Force model&#8217;s gun is mounted inside the plane, and the test office &#8220;considers the accuracy, as installed, unacceptable&#8221; due to &#8220;misalignments&#8221; in the gun&#8217;s mount that didn&#8217;t meet specifications.</p><p>The mounts are also cracking, forcing the Air Force to restrict the gun&#8217;s use. The program office has &#8220;made progress with changes to gun installation&#8221; to improve accuracy but they haven&#8217;t been tested yet, according to the report.</p>	<ul class="single-sns-area">
		<li>
			<a href="//twitter.com/intent/tweet?text=F-35%27s%20flaws%20include%20a%20gun%20that%20can%27t%20even%20shoot%20straight%20%7C%20The%20Japan%20Times&#038;url=https://www.japantimes.co.jp/news/2020/02/04/world/f35-flaws-gun-cant-shoot-straight/" class="twitter-share"><i class="fa fa-twitter"></i>Twitter</a>
			<!-- <span class="fa fa-spinner fa-spin twitter-count"></span> -->
		</li>
		<li>
			<a href="//www.facebook.com/sharer/sharer.php?t=F-35%27s%20flaws%20include%20a%20gun%20that%20can%27t%20even%20shoot%20straight%20%7C%20The%20Japan%20Times&#038;u=https://www.japantimes.co.jp/news/2020/02/04/world/f35-flaws-gun-cant-shoot-straight/" class="facebook-share"><i class="fa fa-facebook-official"></i>Facebook</a>
			<span class="fa fa-spinner fa-spin facebook-count"></span>
		</li>
		<li>
			<a href="//www.linkedin.com/shareArticle?mini=true&#038;title=F-35%27s%20flaws%20include%20a%20gun%20that%20can%27t%20even%20shoot%20straight%20%7C%20The%20Japan%20Times&#038;url=https://www.japantimes.co.jp/news/2020/02/04/world/f35-flaws-gun-cant-shoot-straight/" class="linkedin-share"><i class="fa fa-linkedin-square"></i>LinkedIn</a>
			<!-- <span class="fa fa-spinner fa-spin linkedin-count"></span> -->
		</li>
	</ul>
<div class="with-take5">
	<a href="https://mailchi.mp/japantimes.co.jp/take5signup" target="_blank">
		<img src="https://www.japantimes.co.jp/wp-content/themes/jt_theme/library/img/take5-logo.png">
		<span>
			<span>
				GET THE BEST OF THE JAPAN TIMES
			</span>
			IN FIVE EASY PIECES WITH TAKE 5
		</span>
	</a>
</div>		<ul id="content_footer_menu" class="basic-footer-menu clearfix" role="contentinfo">
			<li><a href="/contact-us/reader-mail/">Mail the editor</a></li>
			<li><a href="/error-report/">Error Report</a></li>
			<li><a href="/about-us/republishing/">Republishing</a></li>
			<li><a href="/about-us/commenting-policy/">Commenting Policy</a></li>
		</ul>
<div class="join-the-conversation"><a href="">JOIN THE CONVERSATION</a></div><div class="entry-hr"></div>
<!-- /4973089/JT-teads -->
<div id='div-gpt-ad-1549956656402-0'>
	<script>
		googletag.cmd.push( function() { googletag.display( 'div-gpt-ad-1549956656402-0' ); } );
	</script>
</div>				</div>
			</div>
		
			<div class="meta footer single_block">
	<div class="padding_block">
									<div class="section_title single_block small">
						<h2>PHOTOS</h2>
					</div>
					<p class="enlarge">
						<img src="https://www.japantimes.co.jp/wp-content/themes/jt_theme/library/img/search.png" alt="search icon" />
						Click to enlarge
					</p>
					<div class="attachments">
												<a
								class="fresco"
								data-fresco-group="group"
								data-fresco-group-options="ui: 'inside'"
								data-fresco-caption="U.S. Vice President Mike Pence speaks to members of the U.S. military and the Self-Defense Forces in front of a U.S. Air Force F-35 fighter at Yokota Airbase in Fussa, Tokyo, in February 2018. | REUTERS"
								href="https://cdn.japantimes.2xx.jp/wp-content/uploads/2020/02/n-f35s-a-20200205.jpg"
							>
													<img src="https://cdn.japantimes.2xx.jp/wp-content/uploads/2020/02/n-f35s-a-20200205-200x200.jpg" alt="U.S. Vice President Mike Pence speaks to members of the U.S. military and the Self-Defense Forces in front of a U.S. Air Force F-35 fighter at Yokota Airbase in Fussa, Tokyo, in February 2018. | REUTERS" />
													</a>
															</div>
							<div class="clearfix"></div>
						<div class="section_title single_block small" role="contentinfo">
				<h2>KEYWORDS</h2>
			</div>
			<p>
				<a href="https://www.japantimes.co.jp/tag/military-3/" rel="tag">military</a>, <a href="https://www.japantimes.co.jp/tag/weapons/" rel="tag">weapons</a>, <a href="https://www.japantimes.co.jp/tag/self-defense-forces/" rel="tag">Self Defense Forces</a>, <a href="https://www.japantimes.co.jp/tag/f-35/" rel="tag">F-35</a>, <a href="https://www.japantimes.co.jp/tag/u-s-japan-relations/" rel="tag">U.S.-Japan relations</a>			</p>
				</div>
</div>

			<div class="entry">
				<div class="padding_block">

					<div class="OUTBRAIN" data-src="https://www.japantimes.co.jp/news/2020/02/04/world/f35-flaws-gun-cant-shoot-straight/" data-widget-id="AR_1" data-ob-template="JapanTimes" ></div>
					<script>
						if ( 'mobile' === deviceType ) {
							$( '.entry .OUTBRAIN' ).attr( 'data-widget-id', 'MB_1' );
						}
					</script>
					<script src="https://widgets.outbrain.com/outbrain.js"></script>

					<div id="taboola-below-article-thumbnails"></div>

					<script>
						window._taboola = window._taboola || [];
						_taboola.push( {
							mode: 'thumbnails-a',
							container: 'taboola-below-article-thumbnails',
							placement: 'Below Article Thumbnails',
							target_type: 'mix'
						} );
					</script>

							
	<div class="article_footer_ad">
	
		<div class="banner">
			<!-- Story Footer -->
			<div id="screen_type"></div>
			<div id="ad_id">
			
			<script type='text/javascript'>
				var id = 'div-gpt-ad-1358334307833-7'; // mobile
				if ('tablet'===deviceType) {
					id = 'div-gpt-ad-1366542287014-0'; // tablet
				} else if ('desktop'===deviceType) {
					id = 'div-gpt-ad-1366542226049-0'; // desktop
				}
				jQuery("#ad_id").attr('id', id); 	// set id to ad id
				googletag.cmd.push(function() { googletag.display(id); });	
			</script>
			</div>
		</div>
			
	</div>
		

										
<div id="disqus_thread"></div>

				</div>
			</div> <!-- entry -->
		</article>
	</div> <!-- main_content -->
	<aside class="sidebar">
	<link rel="stylesheet" href="/sidebar/assets/css/style.css?2020-02-04_13">
	<script type="text/javascript" src="/sidebar/assets/js/script.js?2020-02-04_13"></script>

		<div class="bl_sideDiv bl_sideDiv__adBnr">
		<div class="ad single_block">
			<div class="single_block">
				<!-- Top Page Ad - Sidebar Top -->
				<!-- /4973089/JTO_Rectangle1(TOP) -->
				<div id='div-gpt-ad-1545099231048-0'>
					<script>
						googletag.cmd.push(function() {
							googletag.display('div-gpt-ad-1545099231048-0');
						});
					</script>
				</div>
			</div>
		</div>
	</div>
	<!-- /.bl_sideDiv -->

		<div class="bl_sideDiv bl_sideDiv__adBnr-s">
			</div>
	<!-- /.bl_sideDiv -->

		<div class="bl_sideDiv">
		<div class="bl_sideDiv_switchTab js_sidebarTabSwitch">
	<ul class="bl_sideDiv_switchTab_tab js_sidebarTabSwitch_btn">
		<li data-tab-num="1" class="is_active">WHAT’S TRENDING</li>
		<li data-tab-num="2" data-target-tab-name="editorspicks">EDITORS’ PICKS</li>
	</ul>
	<div class="bl_sideDiv_switchTab_body js_sidebarTabSwitch_body">
		<div data-tab-num="1" class="is_active">
			<ul class="tabchange_inner">
												<li class="tabchange_item">
					<a href="https://www.japantimes.co.jp/news/2020/02/01/national/science-health/japan-isolating-wuhan-coronavirus-vaccine-test/" onclick="ga('send', 'event', 'Trending Content', 'Japan succeeds in isolating Wuhan coronavirus in step toward vaccine and test kit');">
						<div class="tabchange_item_desc">Japan succeeds in isolating Wuhan coronavirus in step toward vaccine and test kit						</div>
												<figure class="tabchange_item_image"><img src="https://cdn.japantimes.2xx.jp/wp-content/uploads/2020/02/n-virusisolate-a-20200202-200x200.jpg" class="attachment-thumbnail-200x200 size-thumbnail-200x200 wp-post-image" alt="This illustration shows the 2019 Novel Coronavirus (2019-nCoV)." />						</figure>
											</a>
				</li>
												<li class="tabchange_item">
					<a href="https://www.japantimes.co.jp/news/2020/02/01/national/shinzo-abe-combat-coronavirus-outbreak-japan/" onclick="ga('send', 'event', 'Trending Content', 'Japan reports 20th case of coronavirus as Abe vows new steps to combat outbreak');">
						<div class="tabchange_item_desc">Japan reports 20th case of coronavirus as Abe vows new steps to combat outbreak						</div>
												<figure class="tabchange_item_image"><img src="https://cdn.japantimes.2xx.jp/wp-content/uploads/2020/02/n-abevirus-a-20200202-200x200.jpg" class="attachment-thumbnail-200x200 size-thumbnail-200x200 wp-post-image" alt="Prime Minister Shinzo Abe addresses a meeting of Cabinet ministers in charge of dealing with the coronavirus outbreak Saturday at his office in Tokyo." />						</figure>
											</a>
				</li>
												<li class="tabchange_item">
					<a href="https://www.japantimes.co.jp/news/2020/02/01/national/media-national/social-media-japan-fumes-studio-ghiblis-netflix-omission/" onclick="ga('send', 'event', 'Trending Content', 'Social media in Japan fumes over Studio Ghibli&#8217;s Netflix omission');">
						<div class="tabchange_item_desc">Social media in Japan fumes over Studio Ghibli&#8217;s Netflix omission						</div>
												<figure class="tabchange_item_image"><img src="https://cdn.japantimes.2xx.jp/wp-content/uploads/2020/02/p16-studio-ghibli-netflix-a-20200202-200x200.jpg" class="attachment-thumbnail-200x200 size-thumbnail-200x200 wp-post-image" alt="Bittersweet news: Studio Ghibli&#039;s beloved &quot;My Neighbor Totoro&quot; will be available on Netflix &#8212; but not for everybody." />						</figure>
											</a>
				</li>
												<li class="tabchange_item">
					<a href="https://www.japantimes.co.jp/news/2020/02/02/asia-pacific/science-health-asia-pacific/coronavirus-feces-risk-of-spread/" onclick="ga('send', 'event', 'Trending Content', 'Coronavirus lurking in feces may be a hidden source of spread');">
						<div class="tabchange_item_desc">Coronavirus lurking in feces may be a hidden source of spread						</div>
												<figure class="tabchange_item_image"><img src="https://cdn.japantimes.2xx.jp/wp-content/uploads/2020/02/f-viarrhea-b-20200203-200x200.jpg" class="attachment-thumbnail-200x200 size-thumbnail-200x200 wp-post-image" alt="Face masks may be of less benefit if the new coronavirus is additionally being transmitted via the gastrointestinal system." />						</figure>
											</a>
				</li>
												<li class="tabchange_item">
					<a href="https://www.japantimes.co.jp/news/2020/02/01/world/science-health-world/coronavirus-us-influenza-flu/" onclick="ga('send', 'event', 'Trending Content', 'Coronavirus garners headlines, but there&#8217;s another virus stalking America');">
						<div class="tabchange_item_desc">Coronavirus garners headlines, but there&#8217;s another virus stalking America						</div>
												<figure class="tabchange_item_image"><img src="https://cdn.japantimes.2xx.jp/wp-content/uploads/2020/02/f-fearflu-a-20200202-200x200.jpg" class="attachment-thumbnail-200x200 size-thumbnail-200x200 wp-post-image" alt="A man gets a flu shot in Washington on Friday. The Centers for Disease Control estimates that so far this season there have been at least 19 million flu illnesses in the U.S., 180,000 hospitalizations and 10,000 deaths." />						</figure>
											</a>
				</li>
							</ul>
		</div>
		<div data-tab-num="2" data-target-tab-name="editorspicks" class="bl_sideDiv_editorspicks">
			<ul class="bl_sideDiv_artcleList">
				
				<li>
	<a href="https://www.japantimes.co.jp/life/2020/01/25/environment/japan-2030-tackling-climate-issues-key-next-decade/" class="bl_sideDiv_artcleList_wrapp" onclick="__gaTracker('send', 'event', 'editors picks', 'Japan 2030: Tackling climate issues is key to the next decade', '/?post_type=news&p=2463121');">
		<div class="bl_sideDiv_artcleList_data">
			<p class="bl_sideDiv_artcleList_txt">Japan 2030: Tackling climate issues is key to the next decade			</p>
		</div>
				<figure class="bl_sideDiv_artcleList_img">
			<p><img src="https://cdn.japantimes.2xx.jp/wp-content/uploads/2020/01/p2-ito-climate-z-20200126-200x200.jpg" alt=""></p>
		</figure>	</a>
</li>

<li>
	<a href="https://www.japantimes.co.jp/sports/2020/01/27/olympics/soccer-player-shiho-shimoyamada-helps-blaze-trail-japans-lgbt-athletes/" class="bl_sideDiv_artcleList_wrapp" onclick="__gaTracker('send', 'event', 'editors picks', 'Soccer player Shiho Shimoyamada helps blaze trail for Japan's LGBT athletes', '/?post_type=news&p=2463121');">
		<div class="bl_sideDiv_artcleList_data">
			<p class="bl_sideDiv_artcleList_txt">Soccer player Shiho Shimoyamada helps blaze trail for Japan's LGBT athletes			</p>
		</div>
				<figure class="bl_sideDiv_artcleList_img">
			<p><img src="https://cdn.japantimes.2xx.jp/wp-content/uploads/2020/01/sp-andrew-a-20200128-200x200.jpg" alt=""></p>
		</figure>	</a>
</li>

<li>
	<a href="https://www.japantimes.co.jp/news/2020/01/27/national/tokyos-taxi-drivers-english-olympics/" class="bl_sideDiv_artcleList_wrapp" onclick="__gaTracker('send', 'event', 'editors picks', 'Tokyo's taxi drivers brush up their English to cash in on Olympics', '/?post_type=news&p=2463121');">
		<div class="bl_sideDiv_artcleList_data">
			<p class="bl_sideDiv_artcleList_txt">Tokyo's taxi drivers brush up their English to cash in on Olympics			</p>
		</div>
				<figure class="bl_sideDiv_artcleList_img">
			<p><img src="https://cdn.japantimes.2xx.jp/wp-content/uploads/2020/01/n-taxi-a-20200128-200x200.jpg" alt=""></p>
		</figure>	</a>
</li>

<li>
	<a href="https://www.japantimes.co.jp/culture/2020/01/25/books/japan-enjoying-new-literary-golden-age/" class="bl_sideDiv_artcleList_wrapp" onclick="__gaTracker('send', 'event', 'editors picks', 'Is Japan enjoying a new literary golden age?', '/?post_type=news&p=2463121');">
		<div class="bl_sideDiv_artcleList_data">
			<p class="bl_sideDiv_artcleList_txt">Is Japan enjoying a new literary golden age?			</p>
		</div>
				<figure class="bl_sideDiv_artcleList_img">
			<p><img src="https://cdn.japantimes.2xx.jp/wp-content/uploads/2020/01/p18-gattig-flanagan-literarygoldenage-b-20200126-200x200.jpg" alt=""></p>
		</figure>	</a>
</li>

<li>
	<a href="https://www.japantimes.co.jp/life/2020/01/25/food/top-5-best-gyoza-restaurants-tokyo/" class="bl_sideDiv_artcleList_wrapp" onclick="__gaTracker('send', 'event', 'editors picks', 'Top 5: The best gyoza restaurants in Tokyo', '/?post_type=news&p=2463121');">
		<div class="bl_sideDiv_artcleList_data">
			<p class="bl_sideDiv_artcleList_txt">Top 5: The best gyoza restaurants in Tokyo			</p>
		</div>
				<figure class="bl_sideDiv_artcleList_img">
			<p><img src="https://cdn.japantimes.2xx.jp/wp-content/uploads/2020/01/p14-swinnerton-top5gyoza-f-20200126-200x200.jpg" alt=""></p>
		</figure>	</a>
</li>


			</ul>
		</div>
	</div>
</div>
	</div>
	<!-- /.bl_sideDiv -->

		<div class="bl_sideDiv bl_sideDiv__podcast">
		<div class="section_title small single_block">
	<h2>PODCAST</h2>
</div>
<ul class="bl_sideDiv_commonList bl_sideDiv_commonList__podcast">
					<li>
	<a href="https://www.japantimes.co.jp/podcast/episode-37-japan-wuhan-coronavirus-know-far/" class="bl_sideDiv_commonList_wrapp">
		<div class="bl_sideDiv_commonList_data">
						<p class="bl_sideDiv_commonList_cat">DEEP DIVE			</p>
			<p class="bl_sideDiv_commonList_ttl">Episode 37: Japan and the Wuhan coronavirus — what we know so far			</p>
						<p class="bl_sideDiv_commonList_meta">LAST UPDATED: Feb 4, 2020			</p>
		</div>
				<p class="bl_sideDiv_commonList_img bl_sideDiv_commonList_img__podcast" style="background-image: url(https://cdn.japantimes.2xx.jp/wp-content/uploads/2020/02/JAPAN-CHINA-HEALTH-VIRUS-254245-0_v0.1-scaled.jpg);"></p>
			</a>
</li>
			</ul>
	</div>
	<!-- /.bl_sideDiv -->

		<div class="bl_sideDiv bl_sideDiv__ddf">
		<div class="section_title small single_block">
	<h2>DEEP DIVE FEATURES</h2>
</div>
<ul class="bl_sideDiv_commonList bl_sideDiv_commonList__ddf">
			<li>
		<a href="https://features.japantimes.co.jp/climate-crisis-2030/" class="bl_sideDiv_commonList_wrapp" target="_blank">
			<div class="bl_sideDiv_commonList_data">
				<p class="bl_sideDiv_commonList_ttl">Climate crisis: 2030</p>
				<p class="bl_sideDiv_commonList_lead js_featuresLead"></p>
				<p class="bl_sideDiv_commonList_meta">LAST UPDATED: Jan 28, 2020</p>
			</div>
			<p class="bl_sideDiv_commonList_img bl_sideDiv_commonList_img__ddf" style="background-image: url(/sidebar/data/features.jpg?2020-02-04_13);"></p>
		</a>
	</li>
	</ul>
	</div>
	<!-- /.bl_sideDiv -->

		<div class="bl_sideDiv bl_sideDiv__jnu">
		<div class="section_title small single_block">
	<h2>JAPAN NETWORK UPDATES</h2>
</div>
<ul class="bl_sideDiv_commonList bl_sideDiv_commonList__jnu">
					<li>
	<a href="https://www.japantimes.co.jp/jnu/2020/02/03/jnu-company/others/hibot/paulo-debenest/" class="bl_sideDiv_commonList_wrapp">
		<div class="bl_sideDiv_commonList_data">
						<p class="bl_sideDiv_commonList_lead">
				Directory of who’s who in the world of business in Japan
			</p>
						<p class="bl_sideDiv_commonList_meta">LAST UPDATED: Feb 3, 2020			</p>
		</div>
				<figure class="bl_sideDiv_commonList_img bl_sideDiv_commonList_img__jnu">
			<p><img src="/sidebar/assets/img/img_sidebar_jnu.png" alt="JAPAN NETWORK UPDATES"></p>
		</figure>
			</a>
</li>
				</ul>
	</div>
	<!-- /.bl_sideDiv -->

					<div class="bl_sideDiv bl_sideDiv__adBnr">
			<div class="sponsored_links single_block">
				<div class="ad single_block">
					<!-- /4973089/JTO_Rectangle2(TOP) -->
					<div id='div-gpt-ad-1545099535665-0'>
						<script>
							googletag.cmd.push( function() {
								googletag.display( 'div-gpt-ad-1545099535665-0' );
							} );
						</script>
					</div>
				</div>
			</div>
		</div>
		<!-- /.bl_sideDiv -->
		<link rel='stylesheet' id='jt_flexslider-css'  href='/wp-content/themes/jt_theme/library/css/flexslider.css?ver=1.1' type='text/css' media='all' />
		<script type='text/javascript' src='/wp-content/themes/jt_theme/library/js/jquery.flexslider-min.js?ver=2.1'></script>
		<script type='text/javascript' src='/wp-content/themes/jt_theme/library/js/side.js?ver=1.0'></script>
		<div class="bl_sideDiv">
			<div class="sidebar_slide">
	<h2><span>SPECIAL SUPPLEMENTS<a href="#" class="js_notePop"><img src="https://www.japantimes.co.jp/wp-content/themes/jt_theme/library/img/icon_note.png" alt=""></a></span></h2>
	<div class="note_block">
		<div class="note_block_inner">
			<p class="note_txt">Sponsored contents planned and edited by JT Media Enterprise Division.</p>
			<p class="note_txt_jp">
				<a href="http://info.japantimes.co.jp/solutions/" target="_blank">広告出稿に関するおといあわせはこちらまで</a>
			</p>
		</div>
	</div>
	<div class="bl_sideDiv bl_sideDiv__supplements">
		<div class="single_block">
			<!-- /4973089/JT-Supplements-slider1 -->
			<div id='div-gpt-ad-1545378846364-0'>
				<script>
					googletag.cmd.push(function() {
						googletag.display('div-gpt-ad-1545378846364-0');
					});

				</script>
			</div>
		</div>
	</div>
	<div class="sidebar_ad_inner">
		<div class="sidebar_ad_item">
			<a href="#">
				<!-- /4973089/JT-Supplements-block1 -->
				<div id='div-gpt-ad-1545377720996-0' style='height:1px; width:1px;'>
					<script>
						googletag.cmd.push(function() {
							googletag.display('div-gpt-ad-1545377720996-0');
						});

					</script>
				</div>
			</a>
		</div>
		<div class="sidebar_ad_item">
			<a href="#">
				<!-- /4973089/JT-Supplements-block2 -->
				<div id='div-gpt-ad-1545377819100-0' style='height:1px; width:1px;'>
					<script>
						googletag.cmd.push(function() {
							googletag.display('div-gpt-ad-1545377819100-0');
						});

					</script>
				</div>
			</a>
		</div>
		<div class="sidebar_ad_item">
			<a href="#">
				<!-- /4973089/JT-Supplements-block3 -->
				<div id='div-gpt-ad-1545377905854-0' style='height:1px; width:1px;'>
					<script>
						googletag.cmd.push(function() {
							googletag.display('div-gpt-ad-1545377905854-0');
						});

					</script>
				</div>
			</a>
		</div>
		<div class="sidebar_ad_item">
			<a href="#">
				<!-- /4973089/JT-Supplements-block4 -->
				<div id='div-gpt-ad-1545378016685-0' style='height:1px; width:1px;'>
					<script>
						googletag.cmd.push(function() {
							googletag.display('div-gpt-ad-1545378016685-0');
						});

					</script>
				</div>
			</a>
		</div>
		<div class="sidebar_ad_item">
			<a href="#">
				<!-- /4973089/JT-Supplements-block5 -->
				<div id='div-gpt-ad-1545378526968-0' style='height:1px; width:1px;'>
					<script>
						googletag.cmd.push(function() {
							googletag.display('div-gpt-ad-1545378526968-0');
						});

					</script>
				</div>
			</a>
		</div>
		<div class="sidebar_ad_item">
			<a href="#">
				<!-- /4973089/JT-Supplements-block6 -->
				<div id='div-gpt-ad-1545378615238-0' style='height:1px; width:1px;'>
					<script>
						googletag.cmd.push(function() {
							googletag.display('div-gpt-ad-1545378615238-0');
						});

					</script>
				</div>
			</a>
		</div>
		<div class="sidebar_ad_item">
			<a href="#">
				<!-- /4973089/JT-Supplements-block7 -->
				<div id='div-gpt-ad-1545378710149-0' style='height:1px; width:1px;'>
					<script>
						googletag.cmd.push(function() {
							googletag.display('div-gpt-ad-1545378710149-0');
						});

					</script>
				</div>
			</a>
		</div>
		<div class="sidebar_ad_item">
			<a href="#">
				<!-- /4973089/JT-Supplements-block8 -->
				<div id='div-gpt-ad-1545378782983-0' style='height:1px; width:1px;'>
					<script>
						googletag.cmd.push(function() {
							googletag.display('div-gpt-ad-1545378782983-0');
						});

					</script>
				</div>
			</a>
		</div>
		<p class="more-btn">
			<a href="http://info.japantimes.co.jp/" target="_blank"><span>Read more</span></a>
		</p>
	</div>
	<!-- /4973089/JT-smallbanner -->
	<div id='div-gpt-ad-1545377636115-0'>
		<script>
			googletag.cmd.push(function() {
				googletag.display('div-gpt-ad-1545377636115-0');
			});

		</script>
	</div>
	<div class="sidebar_ad_inner sidebar_ad_inner02">
		<h2>SUPPLEMENTS BINDER</h2>
		<!-- /4973089/sidebar-consortium -->
		<div class="banner_list">
			<div class="banner_list_item">
				<!-- /4973089/JT-Education-banner -->
				<div class="ad single_block">
					<div id='div-gpt-ad-1545377501993-0' style='height:40px; width:270px;'>
						<script>
							googletag.cmd.push(function() {
								googletag.display('div-gpt-ad-1545377501993-0');
							});

						</script>
					</div>
				</div>
			</div>
			<div class="banner_list_item">
				<!-- /4973089/JT-NationalDay-banner -->
				<div class="ad single_block">
					<div id='div-gpt-ad-1545377579422-0' style='height:40px; width:270px;'>
						<script>
							googletag.cmd.push(function() {
								googletag.display('div-gpt-ad-1545377579422-0');
							});

						</script>
					</div>
				</div>
			</div>
			<div class="banner_list_item">
				<p><img src="https://www.japantimes.co.jp/wp-content/themes/jt_theme/library/img/international-reports.png" alt="international-reports"></p>
				<ul class="banner_list_item_inner">
					<li>
						<a href="http://info.japantimes.co.jp/international-reports/sms/" target="_blank">Synergy Media Specialists</a>
						<ul>
							<li>
								<!-- /4973089/JT-CountryReport-SMS1 -->
								<div id='div-gpt-ad-1545377287544-0'>
									<script>
										googletag.cmd.push(function() {
											googletag.display('div-gpt-ad-1545377287544-0');
										});

									</script>
								</div>
							</li>
						</ul>
					</li>
					<li>
						<a href="http://info.japantimes.co.jp/international-reports/global_insight/" target="_blank">Global Insight</a>
					</li>
					<li>
						<a href="http://info.japantimes.co.jp/international-reports/gmi/" target="_blank">Nihon Global Media</a>
						<ul>
							<li>
								<!-- /4973089/JT-CountryReport-GMI1 -->
								<div id='div-gpt-ad-1545377213864-0'>
									<script>
										googletag.cmd.push(function() {
											googletag.display('div-gpt-ad-1545377213864-0');
										});

									</script>
								</div>
							</li>
						</ul>
					</li>
					<li>
						<a href="http://info.japantimes.co.jp/international-reports/wer/" target="_blank">World Eye Reports</a>
					</li>
				</ul>
			</div>
		</div>
	</div>
</div>
		</div>
		<div class="sponsored_links single_block">
			<div class="ad single_block">
				<!-- /4973089/Rectangle3(TOP) -->
				<div id='div-gpt-ad-1545100828948-0'>
					<script>
						googletag.cmd.push(function() {
							googletag.display('div-gpt-ad-1545100828948-0');
						});

					</script>
				</div>
			</div>
		</div>

		<!-- taboola -->
		<div id="taboola-right-rail-article-thumbnails" class="bl_sideDiv"></div>
		<script>
			window._taboola = window._taboola || [];
			_taboola.push( {
				mode: 'thumbnails-right-rail',
				container: 'taboola-right-rail-article-thumbnails',
				placement: 'Right Rail Article Thumbnails',
				target_type: 'mix'
			} );
		</script>
	</aside>
</div>
		</div> <!-- .wrapper -->

		<!--[if lte IE 8]>
			<div class="clearfix"></div>
		<![endif]-->

			<div class="ad bottom">
				 <div class="banner">
	<!-- Top Page Ad - Footer Banner -->
	<div id="screen_type"></div>
	<div id="ad_id">
		<script type='text/javascript'>
			var id = 'div-gpt-ad-1362126290726-2'; // mobile, JTO_mobilebanner2(TOP)
			if ( 'tablet' === deviceType ) {
				id = 'div-gpt-ad-1362125825102-2'; // tablet, JTO_billboard_Tab(TOP)
			} else if ( 'desktop' === deviceType ) {
				id = 'div-gpt-ad-1362125114269-2'; // desktop, JTO_billboard(TOP)
			}
			jQuery( '#ad_id' ).attr( 'id', id ); 	// set id to ad id
			googletag.cmd.push( function() { googletag.display(id); } );
		</script>
	</div>
</div>
			</div>

		<div class="clearfix"></div>

<!-- 2017/12/06 ADD START -->
<div class="pagetop-wrap">
<p class="pagetop"><a href="#page" title="Back to top" id="top_jump"></a></p>
</div>
<script>
jQuery(function($){
    var btnPageTop = $('.pagetop');
    $(window).on('load resize scroll', function(){
      if(btnPageTop.length){
        //ドキュメントの高さ
        sclH = $(document).height();
        //現在のトップからの位置
        sclPosi = $(window).height() + $(window).scrollTop();
        //フッターの高さ
        ftrH = $('footer').innerHeight();
        ftrBtmMove = (window.innerWidth > 768) ? 25 : 10;
        pageFtrH = ftrH + ftrBtmMove;

        //画面下からの距離
        fixBtm = ftrBtmMove + 'px';

        if ($(this).scrollTop() > 200){
          btnPageTop.fadeIn(500);
        }else {
          btnPageTop.fadeOut(500);
        }

        if (sclH - sclPosi <= pageFtrH - ftrBtmMove) {
          //ページトップをフッターに固定
          btnPageTop.css({'position':'absolute','bottom':fixBtm});
        }else {
          //ページトップを右下に固定
          btnPageTop.css({'position':'fixed','bottom':fixBtm});
        }
      }
    });
});
</script>
<!-- 2017/12/06 ADD END -->
		<footer role="contentinfo" class="site_footer">
			<!-- 2017/12/06 EDIT START -->
			<!--<a class="back-to-top" title="Back to top" id="top_jump" href="#page">BACK TO TOP</a>-->
			<a class="back-to-top" title="Return to The Japan Times top page" href="/">Return to The Japan Times top page</a>
			<!-- 2017/12/06 EDIT END -->

			<!-- Affiliates Links Footer -->

			<nav class="footer_middle" id="affiliates" role="navigation">
				<div class="footer_content">
					<a href="http://info.japantimes.co.jp/archives/" title="JT Digital Archives">JT Digital Archives</a>
					<a title="The Japan Times Alpha" target="_blank" href="https://alpha.japantimes.co.jp/">The Japan Times Alpha</a>
					<a title="The Japan Times Jobs Network" target="_blank" href="http://job.japantimes.com/index_e.php">Jobs</a>
					<a title="Study in Japan" target="_blank" href="http://info.japantimes.co.jp/universities/japanese_universities.html">Study in Japan </a>
					<a title="JT for Women" target="_blank" href="http://women.japantimes.co.jp/">JT for Women</a>
					<a title="JT Bookclub" target="_blank" href="http://bookclub.japantimes.co.jp/">JT Bookclub</a>
					<a title="Japanese School Directory" target="_blank" href="http://info.japantimes.co.jp/info/japanese-language-school-directory/">Japanese School Directory</a>
				</div>
				<div class="clearfix"></div>
			</nav>

			
			<div class="footer_top">
				<div class="footer_content">

					<aside class="login_footer single_block" role="complementary">
						<ul>
							<li><a href="https://members.japantimes.co.jp/membership/summary/" title="Register for Free Membership.">FREE MEMBERSHIP</a><span> | </span></li>
							<li><a href="https://www.japantimes.co.jp/sub/#print_subscribe_wrap" title="Get The Japan Times delivered daily to your home.">HOME DELIVERY</a></li>
						</ul>

					</aside>

					<aside class="social_footer single_block" role="complementary">
						<ul>
															<li><a class="icon-rss" href="https://www.japantimes.co.jp/feed/topstories/" title="The Japan Times RSS Feed - Today's Top Stories"><span>RSS</span></a></li>
														<li><a class="icon-twitter" href="https://twitter.com/japantimes" target="_blank" title="The Japan Times on Twitter"><span>Twitter</span></a></li>
							<li><a class="icon-facebook" href="http://www.facebook.com/thejapantimes" target="_blank" title="The Japan Times on Facebook"><span>Facebook</span></a></li>
						</ul>
					</aside>

					<div class="clearfix"></div>
				</div>
			</div><!-- footer_top -->

			<nav class="footer_middle" id="footer_menu" name="footer_menu" role="navigation">
				<div class="footer_content">
					<ul id="menu-primary-menu-2" class="main_menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-23"><a title="Japan Times News articles" href="/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-news_category menu-item-181"><a href="https://www.japantimes.co.jp/news_category/national/">National</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-news_category current-news-ancestor current-menu-parent current-news-parent menu-item-188"><a href="https://www.japantimes.co.jp/news_category/world/">World</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-news_category menu-item-195"><a href="https://www.japantimes.co.jp/news_category/business/">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-news_category menu-item-56799"><a href="https://www.japantimes.co.jp/news_category/asia-pacific/">Asia Pacific</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-news_category menu-item-208"><a href="https://www.japantimes.co.jp/news_category/reference/">Reference</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-210"><a title="News Columns" href="https://www.japantimes.co.jp/news-columns/">Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-multimedia_category menu-item-373853"><a title="Multimedia News" href="https://www.japantimes.co.jp/multimedia_category/news/">Multimedia</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-24"><a title="Japan Times Opinion articles" href="/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-opinion_category menu-item-211"><a href="https://www.japantimes.co.jp/opinion_category/editorials/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-opinion_category menu-item-212"><a href="https://www.japantimes.co.jp/opinion_category/commentary/">Commentary</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-opinion_category menu-item-215"><a href="https://www.japantimes.co.jp/opinion_category/reader-mail/">Reader Mail</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-opinion_category menu-item-95957"><a href="https://www.japantimes.co.jp/opinion_category/cartoons/">Cartoons</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25"><a title="Japan Times Life feature stories" href="/life/">Life</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-life_category menu-item-219"><a href="https://www.japantimes.co.jp/life_category/travel/">Travel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-life_category menu-item-220"><a href="https://www.japantimes.co.jp/life_category/digital/">Digital</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-life_category menu-item-221"><a href="https://www.japantimes.co.jp/life_category/food/">Food &#038; Drink</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-life_category menu-item-222"><a href="https://www.japantimes.co.jp/life_category/environment/">Environment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-life_category menu-item-223"><a href="https://www.japantimes.co.jp/life_category/style/">Style &#038; Design</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-life_category menu-item-224"><a href="https://www.japantimes.co.jp/life_category/language/">Language</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-life_category menu-item-225"><a href="https://www.japantimes.co.jp/life_category/lifestyle/">Lifestyle</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-life_category menu-item-226"><a href="https://www.japantimes.co.jp/life_category/people/">People</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218"><a title="Life Columns" href="https://www.japantimes.co.jp/life-columns/">Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-multimedia_category menu-item-373855"><a title="Multimedia Life" href="https://www.japantimes.co.jp/multimedia_category/life/">Multimedia</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-26"><a title="Japan Times Community feature stories" href="/community/">Community</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-community_category menu-item-229"><a href="https://www.japantimes.co.jp/community_category/voices/">Voices</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-community_category menu-item-230"><a href="https://www.japantimes.co.jp/community_category/issues/">Issues</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-community_category menu-item-231"><a href="https://www.japantimes.co.jp/community_category/our-lives/">Our Lives</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234"><a href="https://www.japantimes.co.jp/event-listings/">Event Listings</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-community_category menu-item-233"><a href="https://www.japantimes.co.jp/community_category/how-tos/">How-tos</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a title="Community Columns" href="https://www.japantimes.co.jp/community-columns/">Columns</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-27"><a title="Japan Times Culture feature stories" href="/culture/">Culture</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-culture_category menu-item-241"><a href="https://www.japantimes.co.jp/culture_category/films/">Film</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-culture_category menu-item-243"><a href="https://www.japantimes.co.jp/culture_category/music/">Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-culture_category menu-item-246"><a href="https://www.japantimes.co.jp/culture_category/arts/">Art</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-culture_category menu-item-250"><a href="https://www.japantimes.co.jp/culture_category/stage/">Stage</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-culture_category menu-item-251"><a href="https://www.japantimes.co.jp/culture_category/events/">Events</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-375637"><a href="https://www.japantimes.co.jp/festival-listings/">Festivals</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-culture_category menu-item-254"><a href="https://www.japantimes.co.jp/culture_category/books/">Books</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-culture_category menu-item-72703"><a href="https://www.japantimes.co.jp/culture_category/tv/">TV</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-373858"><a title="Culture Columns" href="https://www.japantimes.co.jp/culture-columns/">Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-multimedia_category menu-item-373856"><a title="Multimedia Culture" href="https://www.japantimes.co.jp/multimedia_category/culture-3/">Multimedia</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-28"><a title="Japan Times Sports articles" href="/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-sports_category menu-item-843262"><a href="https://www.japantimes.co.jp/sports_category/rugby/">Rugby</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-sports_category menu-item-258"><a href="https://www.japantimes.co.jp/sports_category/baseball/">Baseball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-sports_category menu-item-261"><a href="https://www.japantimes.co.jp/sports_category/soccer/">Soccer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-sports_category menu-item-88892"><a href="https://www.japantimes.co.jp/sports_category/basketball/">Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-sports_category menu-item-348"><a href="https://www.japantimes.co.jp/sports_category/sumo/">Sumo</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-sports_category menu-item-377593"><a href="https://www.japantimes.co.jp/sports_category/figure-skating/">Figure Skating</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-sports_category menu-item-563243"><a href="https://www.japantimes.co.jp/sports_category/tennis/">Tennis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-sports_category menu-item-350"><a href="https://www.japantimes.co.jp/sports_category/more-sports/">More Sports</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56853"><a href="https://www.japantimes.co.jp/sports-columns/">Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-multimedia_category menu-item-373857"><a title="Multimedia Sports" href="https://www.japantimes.co.jp/multimedia_category/sports/">Multimedia</a></li>
</ul>
</li>
</ul><div class="clearfix"></div>
				</div>
			</nav><!-- footer_middle -->

			<div class="footer_bottom">
				<div class="footer_content">
					<nav class="corporate_nav" role="navigation">
						<ul id="menu-secondary-menu" class="secondary_menu"><li id="menu-item-281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-281"><a href="https://www.japantimes.co.jp/about-us/">About us</a></li>
<li id="menu-item-283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-283"><a href="https://www.japantimes.co.jp/contact-us/">Contact us</a></li>
<li id="menu-item-286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-286"><a href="https://www.japantimes.co.jp/about-us/privacy/">Privacy Policy</a></li>
<li id="menu-item-285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-285"><a href="https://www.japantimes.co.jp/about-us/link-policy/">Link Policy</a></li>
<li id="menu-item-478914" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-478914"><a href="http://info.japantimes.co.jp/info/reprints/permissions-and-policies.html">Reprints</a></li>
<li id="menu-item-474575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-474575"><a href="https://www.japantimes.co.jp/about-us/japan-times-faq-index/">FAQs</a></li>
<li id="menu-item-85958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85958"><a href="https://www.japantimes.co.jp/about-us/site-support/">Support</a></li>
<li id="menu-item-329212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-329212"><a href="https://www.japantimes.co.jp/about-us/press/">Press</a></li>
<li id="menu-item-287" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-287"><a href="https://www.japantimes.co.jp/about-us/sitemap/">Sitemap</a></li>
<li id="menu-item-71473" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71473"><a href="http://info.japantimes.co.jp/info/ads.html">Advertise</a></li>
</ul><div class="clearfix"></div>
					</nav>

					<aside class="copyright">
						<p>The Japan Times LTD. All rights reserved.</p>
						<div class="footer_logo">
							<a href="https://www.japantimes.co.jp/" title="Return to The Japan Times Home Page">
								<img src="https://www.japantimes.co.jp/wp-content/themes/jt_theme/library/img/japantimes-logo2.png" alt="The Japan Times">
							</a>
						</div>
						<div class="clearfix"></div>
					</aside>
				</div>
			</div><!-- footer_bottom -->
		</footer>

	</div><!-- wrap from header -->

</div> <!-- offcanvas_over from header -->

<!-- Put the following javascript before the closing  tag. -->
<script>
(function() {
  var cx = '010554982535493096881:afvz2doyofo'; // Insert your own Custom Search engine ID here
  var gcse = document.createElement('script'); gcse.type = 'text/javascript'; gcse.async = true;
  gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
      '//www.google.com/cse/cse.js?cx=' + cx;
  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(gcse, s);
})();
</script>

<script type='text/javascript' src='https://www.japantimes.co.jp/wp-content/themes/jt_theme/library/js/offcanvas.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.japantimes.co.jp/wp-content/themes/jt_theme/library/js/hoverintent.js?ver=6.0'></script>
<script type='text/javascript' src='https://www.japantimes.co.jp/wp-content/themes/jt_theme/library/js/iscroll-lite.js?ver=4.1.6'></script>
<script type='text/javascript' src='https://www.japantimes.co.jp/wp-content/themes/jt_theme/library/js/overthrow.js?ver=4.1.6'></script>
<script type='text/javascript' src='https://www.japantimes.co.jp/wp-content/themes/jt_theme/library/js/tinynav.min.js?ver=1.1'></script>
<script type='text/javascript' src='https://www.japantimes.co.jp/wp-content/themes/jt_theme/library/js/jquery.slimscroll.min.js?ver=1.2.0'></script>
<script type='text/javascript' src='https://www.japantimes.co.jp/wp-content/themes/jt_theme/library/js/jquery.masonry.min.js?ver=2.1.08'></script>
<script type='text/javascript' src='https://www.japantimes.co.jp/wp-content/themes/jt_theme/library/js/jquery.ui.position.min.js?ver=1.8.16'></script>
<script type='text/javascript' src='https://www.japantimes.co.jp/wp-content/themes/jt_theme/library/js/jquery.cf.popover.min.js?ver=1.2'></script>
<script type='text/javascript' src='https://www.japantimes.co.jp/wp-content/themes/jt_theme/library/js/fresco.js?ver=2.2.2'></script>
<script type='text/javascript' src='https://www.japantimes.co.jp/wp-content/themes/jt_theme/library/js/custom.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.japantimes.co.jp/wp-content/themes/jt_theme/library/js/jt-single.js?ver=0.6'></script>
<script type='text/javascript' src='https://www.japantimes.co.jp/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"japantimes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.japantimes.co.jp/wp-content/plugins/disqus-comment-system/public/js/comment_count.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"2463121 https:\/\/www.japantimes.co.jp\/?post_type=news&p=2463121","disqusShortname":"japantimes","disqusTitle":"F-35\u2019s flaws include a gun that can\u2019t even shoot straight","disqusUrl":"https:\/\/www.japantimes.co.jp\/news\/2020\/02\/04\/world\/f35-flaws-gun-cant-shoot-straight\/","postId":"2463121"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.japantimes.co.jp/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.japantimes.co.jp\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"0","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.japantimes.co.jp/wp-content/plugins/wp-polls/polls-js.js'></script>
<script type='text/javascript' src='https://www.japantimes.co.jp/wp-includes/js/wp-embed.min.js'></script>

<script>

  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-337614-1', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>


<script type='text/javascript'>
var _sf_async_config = _sf_async_config || {};
/** CONFIGURATION START **/
_sf_async_config.sections = 'news,world';
_sf_async_config.authors = "";

/** CONFIGURATION END **/
(function() {
	function loadChartbeat() {
		window._sf_endpt = (new Date()).getTime();
		var e = document.createElement('script');
		e.setAttribute('language', 'javascript');
		e.setAttribute('type', 'text/javascript');
		e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
		document.body.appendChild(e);
	}
	var oldonload = window.onload;
	window.onload = (typeof window.onload != 'function') ? loadChartbeat : function() {
		oldonload();
		loadChartbeat();
	};
})();
</script>
<script>
	window._taboola = window._taboola || [];
	_taboola.push({flush: true});
</script>
<script>
	( function( src ) {
		var a = document.createElement( 'script' );
		a.type = 'text/javascript';
		a.async = true;
		a.src = src;
		var b = document.getElementsByTagName( 'script' )[0];
		b.parentNode.insertBefore( a, b )
	} )( '//experience-ap.piano.io/xbuilder/experience/load?aid=bWOWSdhXpj' );
</script>
</body>
</html>

<!-- page cached by KUSANAGI. Cache created : 04:41:41(GMT). Expire : 10:41:41(GMT). -->
<!-- CacheID : aee610cde3a9374bc5d57c3bea9d8625 -->